Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1

    Join Date
    Sep 2009
    Location
    San Diego
    Posts
    25

    GP1200 problem help please!

    Yesterday I installed a Riva free flow.
    Other than that my ski is stock (01 gp12r w/ 65 hrs)

    I took it out to play around and about 20 mins into my ride the ski stalled out while at a little less than WOT. It started back up but only ran for another minute, stalled then wouldnt start at all.

    I towed it in and it cranked after i pulled it out to flush it out.
    It cranks now but its obviously not running well.

    What the heck could I have done?


  2. #2
    Banned User
    Join Date
    Aug 2009
    Location
    Charlotte, NC
    Posts
    343
    Pull the head, you may have a partial seizure. Free flow can cause the ski to run lean.

  3. #3
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Welcome to the Hulk.

    It sounds like the dreaded 5K lean spot.

  4. #4

    Join Date
    Sep 2009
    Location
    San Diego
    Posts
    25
    oh no! what is the dreaded 5k lean spot?

  5. #5

    Join Date
    Sep 2009
    Location
    San Diego
    Posts
    25
    here are plugs 1 and 2, pretty ugly
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	plug1.jpg 
Views:	52 
Size:	45.6 KB 
ID:	150018   Click image for larger version. 

Name:	plug2.jpg 
Views:	46 
Size:	42.5 KB 
ID:	150019  

  6. #6

    Join Date
    Sep 2009
    Location
    San Diego
    Posts
    25
    there is also this greenish oily goo on the bottom of the hull...
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	goo.jpg 
Views:	66 
Size:	74.0 KB 
ID:	150024  

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Time for some inspection. What color oil are you running? The oil injection lines have been known to fall off the carb nipple causing lack of lube. What is the compression??

  8. #8

    Join Date
    Sep 2009
    Location
    San Diego
    Posts
    25
    i dont have a compression gauge, guess i need one.
    the oil i run is greenish, its dark.

    the idle is super rough, its shaking the motor badly, teasing to stall.
    ive never torn down a ski before and am a little daunted by the idea.

    i hope there are some relatively simple things to check before i get in over my head...

  9. #9
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Time to check the compression! Time to look for a cylinder and piston!?

  10. #10
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Quote Originally Posted by Drock450 View Post
    i dont have a compression gauge, guess i need one.
    the oil i run is greenish, its dark.

    the idle is super rough, its shaking the motor badly, teasing to stall.
    ive never torn down a ski before and am a little daunted by the idea.

    i hope there are some relatively simple things to check before i get in over my head...
    We can walk you through it.

    Step one check compression. Most auto parts stores will loan the gauge.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. DESS PROBLEM. Help please!!!!!
    By marvin1907 in forum 2-Stroke Performance
    Replies: 9
    Last Post: 06-24-2009, 09:21 PM
  2. SLT 780 Starting problem! Help Please!
    By wjstewart in forum Polaris Open Discussion
    Replies: 22
    Last Post: 05-21-2009, 08:32 PM
  3. gp1300r starting problem (help please)
    By Markb47 in forum Yamaha How To & FAQs
    Replies: 8
    Last Post: 06-26-2008, 05:05 PM
  4. 01 gtx di problems help please
    By baba850r in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-25-2008, 04:36 AM
  5. problem help please put hole in hull
    By mikegpr03 in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 12-31-2006, 12:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •