Results 1 to 8 of 8
  1. #1
    jetskr's Avatar
    Join Date
    Jul 2005
    Location
    Beaumont, Texas
    Posts
    658

    Trouble starting 97 XP

    Advice needed starting a 97 xp. New battery and fully charged. When trying to start it will turn over for about 6-8 seconds then quits turning over then I will just hear the starter engaging sort of a clicking noise. I can continue pushing on the button and hearing the clicking noise until it will again catch and turn over for just a sec. When I remove the plugs, the ski turns over just fine. Could this be a bad starter or do I need a hi compression starter?


  2. #2
    I've seen this quite a few times....

    1) I know you said new battery and fully charged, but I still suspect a low battery. A fully charged battery should have at least a 12.8 volt reading and will read above 13.0 off the charger.

    2) I would try another battery or have the battery load tested at your auto parts store.

    3) Alternatively, you can connect another battery in parallel from a vehicle. Just as if you were jump-starting, but do not start the vehicle.

    4) Don't use the jump-start or boost feature on the battery charger to try starting the ski.

    If all that fails, then i would start checking other things.

  3. #3
    abarrassr07's Avatar
    Join Date
    Aug 2008
    Location
    Louisiana
    Posts
    424
    im having the same problem with the xp i just bought, will go clunk then turn over a little bit then clunk again like the battery is dead, i know its not the battery its new and works in my other ski. i noticed the starter was extremely hot i could not put my hand on it even, and only cranked for a few seconds.....bad starter maybe??

  4. #4
    dghal's Avatar
    Join Date
    Jul 2008
    Location
    League City Texas
    Posts
    280
    Is the bendix bad on the starter???

    Typically it will stay engaged until the engine fires or attempts to the engine speed out does the starter speed and the starter disengages till you let it spin down and start over, Sound like what it is doing?

    With out the plugs installed the motor has no way to out speed the starter so it does not happen..

  5. #5
    jetskr's Avatar
    Join Date
    Jul 2005
    Location
    Beaumont, Texas
    Posts
    658
    I bought a new sbt starter that is suppose to be a higher output one. Im gonna put it on this weekend. Will let you know.

  6. #6
    jetskr's Avatar
    Join Date
    Jul 2005
    Location
    Beaumont, Texas
    Posts
    658
    Ok, I put the sbt high torque starter on today and it did the same thing - would just hear the starter going clunk clunk and wouldnt even turn over. Not sure where to go with this ??

  7. #7
    abarrassr07's Avatar
    Join Date
    Aug 2008
    Location
    Louisiana
    Posts
    424
    Quote Originally Posted by jetskr View Post
    Ok, I put the sbt high torque starter on today and it did the same thing - would just hear the starter going clunk clunk and wouldnt even turn over. Not sure where to go with this ??
    deff the bendix then my xpl did that, but im trying a new starter first its easier to change and mine would get really hot after a couple seconds of engaging it

  8. #8
    dghal's Avatar
    Join Date
    Jul 2008
    Location
    League City Texas
    Posts
    280
    have the battery load tested,,, sounds like the "new" battery is bad.

    post back

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. trouble starting 97 gp1200??
    By pete6053 in forum Yamaha Old School Skis
    Replies: 21
    Last Post: 04-29-2010, 10:33 PM
  2. trouble starting 97 gp1200??
    By pete6053 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 04-18-2010, 11:18 PM
  3. hard to start 97 xp 800
    By 2stroker in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-07-2008, 09:14 AM
  4. 97 xp CLUNKS ONCE N DOESNT START
    By Stoffa17 in forum 2-Stroke Performance
    Replies: 28
    Last Post: 08-14-2007, 09:00 AM
  5. 97 XP starter troubles
    By snw5wak13 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 06-30-2007, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •