Results 1 to 6 of 6

Thread: IFB problems

  1. #1

    IFB problems

    Can someone please tell me what "IFB" stands for?

    FLN


  2. #2
    Kosh's Avatar
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    1,483
    +1
    83
    And while we are on it what does FAB stand for (Thunderbird acronym)


    SIFB = System Interface Box The module down the back next to the relay. Does the power Up/down function.
    PPU -IFB Interface box The module up the front that interfaces the throttle control to ECM.
    PPU= Pedal Position Unit
    ETB = Electronic Throttle Body

  3. #3

    What does IFB stand for?

    Aw, come on, guys,

    Doesn't anyone know what IFB stands for?

    FLN

  4. #4

    Thanks, KOSH

    Kosh,

    Thanks for the reply. I don't know why, but your reply didn't appear on my thread as a post until about 8:30 tonight. I checked for an aswer to this and other threads I posted, but for some reason it just wasn't there, no matter how many times I'd logged on.

    Anyway,

    Thanks for the reply. How's your 150 doing? Mine's just peachy (grin).

    FLN

  5. #5
    Kosh's Avatar
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    1,483
    +1
    83
    Mines Humming,

    But wait! I have in my possesion (not yet fitted) Desperado ECM upgrade.

    I will post my expected delight just a soon as we have a few nice days- come on summer.

    Good to here yours is going well

    Cheers

  6. #6

    ECU

    Please do!

    FLN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Troubleshooting the Rotax Racing Stage I kit (was problems)
    By Jarrett in forum 4-Tec Performance
    Replies: 104
    Last Post: 10-22-2005, 08:12 PM
  2. riva stage 1 kit problems
    By macattack in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-28-2005, 05:08 PM
  3. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM
  4. Mysterious problem on my RXP
    By Jeff C in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-13-2005, 10:08 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •