Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,690
    +1
    16

    hi i have a gp1300r 2007 please i need help

    i went riding jetski yesterday, and while i was riding the warning light star beeping and in the cluster came on the engine light. But the jetski work good and in iddle stay were it need to stay and really dont know what is this. i am freak out. I got some after markert parts i have :

    EFI controller
    fuel injection open
    solas 14/20
    riva ride plate
    intake grate
    d plate
    free flow
    eliminate the oil pump

    Please some body help me with this thank mike.


  2. #2
    Never say never KirkF350's Avatar
    Join Date
    Jun 2005
    Location
    Midlothian, Texas
    Posts
    4,437
    +1
    3
    Did the warning light go away or stay on after you stopped and restarted the motor?

  3. #3
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,690
    +1
    16
    it go on as soon as i start the engine and do not go off until i shut off the engine.

  4. #4
    Altezza01's Avatar
    Join Date
    Jun 2007
    Location
    Destin, FL
    Posts
    1,526
    +1
    13
    you can turn the buzzing off by hitting the button on the left side of your gauge cluster. it's propbably caused by the d-plate you installed. it's a common and known problem. since you have a newer modlel you can't put a cat sensor chip in to stop the buzzing. you will need to install a resistor found at your local radio shack. some pople put a 2k resistor in but other have put 2.2k and 10k. this will stop the buzzing.

  5. #5
    Altezza01's Avatar
    Join Date
    Jun 2007
    Location
    Destin, FL
    Posts
    1,526
    +1
    13

  6. #6
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,690
    +1
    16
    yeah i have that allready and i has been riding like that a long time do you think it would be something else.

  7. #7
    Mike xsockguyx's Avatar
    Join Date
    Sep 2007
    Location
    NJ
    Posts
    1,744
    +1
    2
    http://www.greenhulk.net/forums/showthread.php?t=15558

    Thats how to check to see which code is coming up

  8. #8
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,690
    +1
    16
    15-Engine Temperature Sensor Malfunction, this is the code that give me, Please somebody let me know what sensor is this and where is located at, and if you have pic of where it goes and how to change it, please help i will i appreciated.

  9. #9
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,690
    +1
    16
    and thanks xsockguyx you really help a lot thank for give me that information now i have those code and printed and taped in my garage wall. you really help me a lot.

  10. #10
    Altezza01's Avatar
    Join Date
    Jun 2007
    Location
    Destin, FL
    Posts
    1,526
    +1
    13
    here ya go.....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	engine temp.JPG 
Views:	186 
Size:	168.3 KB 
ID:	150389  

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi i getting horrible gas milage on 260x need help to increase
    By liljosemiami in forum Kawasaki PWC Performance (4-stroke)
    Replies: 35
    Last Post: 10-11-2012, 04:20 PM
  2. 2006 gp1300r big bore build. Need help!!
    By Gliderskier in forum Yamaha Projects & Build Threads
    Replies: 11
    Last Post: 07-24-2012, 10:35 AM
  3. please i need help
    By mike1706 in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 06-08-2011, 08:51 AM
  4. Anyone have this setup or similar? RXT, need help ASAP
    By agibbs in forum 4-Tec Performance
    Replies: 4
    Last Post: 12-29-2009, 08:04 AM
  5. Please i need help and im new in this faq with my gp1300r 03 spark????????
    By RAY82 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 08-13-2008, 01:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •