Results 1 to 7 of 7
  1. #1
    AKA "The Guppy" JeffTurbo601's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, Florida
    Posts
    991

    Gauge Install Question

    Installing a autometer marine water temp gauge on a 05 RXP, i need to find a lead for switchable power and i believe that i remember the purple wires being the ignition based / switchable power wires.....am i correct? thank you for the info in advance!


  2. #2
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Quote Originally Posted by JeffTurbo601 View Post
    Installing a autometer marine water temp gauge on a 05 RXP, i need to find a lead for switchable power and i believe that i remember the purple wires being the ignition based / switchable power wires.....am i correct? thank you for the info in advance!
    Any dark purple wire at the MPEM should work fine... just check it with a meter before splicing into it. I would recommend using a relay though. Use the purple wire to fire the relay coil and pull you gauge power from the battery with its own fuse.

  3. #3
    AKA "The Guppy" JeffTurbo601's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, Florida
    Posts
    991
    cool, thatll work, thank you my friend!!

  4. #4
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Quote Originally Posted by JeffTurbo601 View Post
    cool, thatll work, thank you my friend!!
    I just looked at mine... I used the purple wire on the left plug, top of plug middle wire.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	123.JPG 
Views:	104 
Size:	479.7 KB 
ID:	150388  

  5. #5
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Be sure it is solid purple.
    There are quite a few that look solid but have a stripe.

    IF you dont want to splice into your wire you can get a really small guage solid wire and stick it into the mpem were the solid purple wire is.

  6. #6
    AKA "The Guppy" JeffTurbo601's Avatar
    Join Date
    May 2007
    Location
    Jacksonville, Florida
    Posts
    991
    cool, thanks man, good to know

  7. #7
    iron head's Avatar
    Join Date
    Aug 2006
    Location
    ONT CANADA
    Posts
    616
    +1
    2
    where is the best place for the sender can you drill out the bleed off hole on the head to 1/8 pipe threads thanks gord

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Question after boost gauge install
    By Rock918 in forum Yamaha PWC Performance (4-stroke)
    Replies: 8
    Last Post: 04-24-2016, 08:06 AM
  2. Oil pressure gauge install question
    By Vern in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-23-2014, 08:43 PM
  3. 95 sl 650 std fuel gauge install question
    By tony98zj in forum Polaris Projects
    Replies: 8
    Last Post: 06-30-2014, 12:54 AM
  4. Pump install question.
    By Mark S in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-01-2005, 09:25 PM
  5. '05 RXT/GTX RR IC install question... O-ring?
    By 05Limited in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-03-2005, 09:54 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •