Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16

    My gp1300r give me a code #15

    Please could any body tell wich sensor is this one and where it goes and if you have a pic of this sensor so i could take it out, is the number 15-engine temperature sensor.


  2. #2
    Altezza01's Avatar
    Join Date
    Jun 2007
    Location
    Destin, FL
    Posts
    1,527
    +1
    13
    i posted in your other thread......
    http://www.greenhulk.net/forums/showthread.php?t=107068

  3. #3
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Look on cylinder 1 it is on the right side of the motor. If you are sitting on the ski.17mm deep socket fits this. Pull your stinger unless you have some skinney arms to get to the actual plug! This tool is what I use notice the socket is cut to fit the wire! Lee
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC01804.JPG 
Views:	156 
Size:	1.50 MB 
ID:	150395   Click image for larger version. 

Name:	DSC01805.JPG 
Views:	123 
Size:	1.42 MB 
ID:	150396   Click image for larger version. 

Name:	DSC01806.JPG 
Views:	397 
Size:	1.86 MB 
ID:	150397   Click image for larger version. 

Name:	DSC01807.JPG 
Views:	587 
Size:	2.09 MB 
ID:	150398  

  4. #4
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    thank but why does this sensor go bad what is the cause of this sensor getting bad.

  5. #5
    Altezza01's Avatar
    Join Date
    Jun 2007
    Location
    Destin, FL
    Posts
    1,527
    +1
    13
    Quote Originally Posted by mike1706 View Post
    thank but why does this sensor go bad what is the cause of this sensor getting bad.
    sensor may go bad, wire might be damaged or even the plug.

  6. #6
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by mike1706 View Post
    thank but why does this sensor go bad what is the cause of this sensor getting bad.
    shizit happens the japs don' tbuild things like they used too. On my four been through one on every ski. one a year! the way it goes. Lee

  7. #7
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    l Carson tu hablas espanol tambien

  8. #8
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by mike1706 View Post
    l Carson tu hablas espanol tambien
    No! Not much! Get a hold of 305 coco he can translate. and fill you in my espanol is no bueno! Lee

  9. #9
    mike1706's Avatar
    Join Date
    Dec 2008
    Location
    ,Florida
    Posts
    1,691
    +1
    16
    oh dont worry so carlson do i need to take the cylinder out or is just get a new sensor i pu it and that it

  10. #10
    zx11rider's Avatar
    Join Date
    Jun 2009
    Location
    Cape Coral
    Posts
    1,132
    Quote Originally Posted by L Carlson View Post
    No! Not much! Get a hold of 305 coco he can translate. and fill you in my espanol is no bueno! Lee
    I thought you were speaking spanish the other night after a case of beer. Ron

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 9
    Last Post: 08-03-2011, 02:53 AM
  2. Help ..throughing code 15 all sensors checked out good and ski is cold ??? 05 gp1300r
    By handyandy496 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 03-16-2011, 11:04 AM
  3. will code 15 engine temp sensor mal cause gp1300r to go into limp mode?
    By djpeetur in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-01-2010, 11:27 AM
  4. Dealer won't give me my GTX iS Limited!!!!
    By ChitownSeadoo in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 05-22-2009, 10:26 PM
  5. Please help give me the go ahead nod on my RXP mods...
    By CKYnick in forum 4-Tec Performance
    Replies: 27
    Last Post: 03-06-2009, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •