Results 1 to 6 of 6
  1. #1

    Join Date
    Sep 2009
    Location
    Jackson,Ga
    Posts
    2

    Angry HELP!! 98SLTH Carb issues

    I recently purchased a 98 SLTH. It hadnt been in the water for 2 years. I took it out on a test run before purchasing and noticed a surging in the and a hesitation when at full throttle. The ski idled well and had no cranking issues. I figured the carbs may be gummed up. I pulled the carbs and sure enough the float screens were gunked up. I cleaned them and the rest of the carbs with your basic carb spray. (I did remove all the rubber and plastic parts) NOW I have a no start situation. The motor runs when I drizzle gas into the carbs but otherwise nothing. Ive replaced the grey fuel lines and cheked the water separator and fuel shut off valve. They were fine. The accelerator pumps in the carbs appeared to be fine as well. Is there a priming procedure or did I screw the carbs up with the carb spray?


  2. #2
    FLjoyrider's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    555
    Quote Originally Posted by firedawg662 View Post
    I recently purchased a 98 SLTH. It hadnt been in the water for 2 years. I took it out on a test run before purchasing and noticed a surging in the and a hesitation when at full throttle. The ski idled well and had no cranking issues. I figured the carbs may be gummed up. I pulled the carbs and sure enough the float screens were gunked up. I cleaned them and the rest of the carbs with your basic carb spray. (I did remove all the rubber and plastic parts) NOW I have a no start situation. The motor runs when I drizzle gas into the carbs but otherwise nothing. Ive replaced the grey fuel lines and cheked the water separator and fuel shut off valve. They were fine. The accelerator pumps in the carbs appeared to be fine as well. Is there a priming procedure or did I screw the carbs up with the carb spray?
    Make sure you didn't hook the lines up backwards and put the return line on the input for the carb and the input line to the return on the carb.. may want to take the carbs apart again too if its your first time, check all diaphrams for pinholes (hold them up to the light) and make sure gasket and component surfaces are smooth and clean. One thing ive seen before with newbies is the needle valve clip being completely under the spring loaded lever, thus holding it shut all the time. Probably didn't mess up the carbs with spray, and sometimes it does take a minute for them to prime, but if you have sprayed fuel into the carbs and started it for a second then it should be primed.. unlesss you drained the water seperator then it may take a bit longer..

  3. #3
    FLjoyrider's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    555
    your carbs don't have an accelerator pump..

  4. #4

    Join Date
    Sep 2009
    Location
    Jackson,Ga
    Posts
    2
    Thanks FLjoyrider for the advice. I referred to the diapgragms as accelerator pumps from my automotive parts experience. Does the line from the shutoff valve go to the rear carb? I thought I put them back as I took them off, but I'll double check them any way.

  5. #5
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    Does this help?


  6. #6
    FLjoyrider's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    555
    Quote Originally Posted by firedawg662 View Post
    Thanks FLjoyrider for the advice. I referred to the diapgragms as accelerator pumps from my automotive parts experience. Does the line from the shutoff valve go to the rear carb? I thought I put them back as I took them off, but I'll double check them any way.
    Yes it goes to the rear carb on the fuel pump (rectangle shaped part attached to the side with clear diaphrams inside it). One more thing, when checking your fuel pump, make sure there is no crud on the sealing surfaces for the check valves(little round clear flappers with a rubber plug that holds them in place)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need help 2001 gp800r carb issue and setting
    By fedorov5549 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-22-2011, 11:05 PM
  2. Carb Issue - Need Help
    By hopeful1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 10-07-2009, 10:39 AM
  3. Finished Rebuild, Have MAJOR carb issue... HELP!
    By NeVerMind in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 08-12-2008, 03:22 PM
  4. Help! - GP1200 Carb Issue
    By 9t8gp1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-05-2008, 04:36 PM
  5. gp1400r carb issues pleas help
    By gpr-sam in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 10-11-2007, 06:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •