Results 1 to 4 of 4
  1. #1

    Join Date
    Aug 2009
    Location
    South Tx
    Posts
    13

    Pump tunnel reinforcement install (fit question)

    Got all the glue and sealant removed and hex fitting sanded flush. Went to fit the pre-fab piece to the tunnel and there is a gap at the bottom where the bolt fittings go. I can almost stick a finger between the hull and the reinforcement piece.......is this normal? I haven't drilled the holes yet because I want to be sure this is fitting right.

    It's sits flush against the back of the hull and over the top of the tunnel. Almost a finger width of gap between the reinforcement and the bottom of the hull though. Hope my crappy pictures help. I'm ready to drill and then bond it with gray marine tex(after I wipe/clean it out with denatured alchol). Just want to make sure it fits right first.

    Thanks for any help............

    does this look normal or did I mess something up?





  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Did you grind the piece where the strap for the water box mounts? check my install thread http://www.greenhulk.net/forums/showthread.php?t=49610 post #2 shows it in the pics

  3. #3
    305coco's Avatar
    Join Date
    May 2007
    Location
    cape coral, florida USA
    Posts
    2,363
    +1
    55
    Quote Originally Posted by OsideBill View Post
    Did you grind the piece where the strap for the water box mounts? check my install thread http://www.greenhulk.net/forums/showthread.php?t=49610 post #2 shows it in the pics

    i just pm'd him your pics bill he prolly didnt sand that part

  4. #4

    Join Date
    Aug 2009
    Location
    South Tx
    Posts
    13
    nope missed that part......and I read over your thread a couple of times Bill. haha Thanks, will hit it tomorrow and get her sealed down. I might get on the water this weekend after all.

    Thanks Bill and Jorge.........much appreciated

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pump tunnel reinforcement Install (Pre-Fab)
    By OsideBill in forum Yamaha How To & FAQs
    Replies: 133
    Last Post: 08-01-2016, 04:18 PM
  2. PPK install before Pump tunnel reinforcement install?
    By K-Dubb in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 04-24-2011, 09:59 PM
  3. Question on Green Hulk pump tunnel reinforcement
    By jcorallo in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-20-2008, 04:12 PM
  4. Pump tunnel reinforcement Install (Pre-Fab)
    By OsideBill in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 02-21-2008, 01:09 AM
  5. How To Install R&D Pump Tunnell Reinforcement
    By Mik72e in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 10-22-2006, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •