Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2

    Well on my way to the lake....

    I got my ski back from Kerry on Monday I am heading to the lake to see how it runs. I am soooooooo pumped up for it. I will post some numbers and pictures after the weekend...


  2. #2
    One day at a time..... N8R's Avatar
    Join Date
    Dec 2005
    Location
    TAMPA
    Posts
    3,716
    +1
    41
    cool i hope it meets your every expectation. seems like every day the numbers going up. go easy on it. be careful good luck

  3. #3
    Do Work Son 05RXPnoob's Avatar
    Join Date
    Jul 2005
    Location
    Lake Chickamauga/ Chattanooga TN
    Posts
    958
    Good luck man. . . still waiting for Kerry to hook up the Doos

    Jay

  4. #4

    Join Date
    Nov 2005
    Location
    Lafayette, La.
    Posts
    637
    Quote Originally Posted by 05GP1400R
    I got my ski back from Kerry on Monday I am heading to the lake to see how it runs. I am soooooooo pumped up for it. I will post some numbers and pictures after the weekend...
    And ?????????????????????????????????????????????????? ?????????????????????

  5. #5

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    Had some problems I got them worked out but have no new numbers yet sorry

  6. #6
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2
    What kind of problems. help your clasmates.

  7. #7

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    SATURDAY

    Well I had what I thought was an electrical problem after changing everything (CDI, coils, and complete wiring harness) it was not an electrical problem... Not really sure what was the problem all I know is it's not there now. I guess thats a good thing but it took me all day Saturday to get it to run right. Oh yea it was 97 degress out

    SUNDAY
    Then I found I had a huge water leak that almost sank the ski lucky it was fresh water. I got all the water out of the ski thank god for a elect. bilge pump. Then had to get the water out of the motor, it was a pain but its done too. The black boot the is by the D plate area some how expanded and pushed the large hose clamp offthe one towards the front of the ski. I have found out that the one I am using off a 2000 ski has been upgraded to a beefier verson that I herd either came out in 2001 or 2003 I am going to buy one from a 2005 just to be on the safe side. I was able to get it to stay on for the remained of the day so Abbott and I could ride. The problem is I have an XLT tank in the ski so it takes for ever to get the ski low on fuel. thats why I dont have any speed numbers yet. The stupid thing still has 1/2 a tank in it (9 gallons).

    With all that drama I had a blast riding it. The mid range is unbelivable. It does turn some RPMs 7350 with a dynafly 14/25

  8. #8
    mtrager's Avatar
    Join Date
    Jul 2006
    Location
    Orlando, Florida, United States
    Posts
    2,443
    +1
    2
    Thank you for sharing with us.

    I am sorry you had such a rough weekend.

    That thing should rock when you get it right.

  9. #9

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    No problem, Yea I am hoping it will all start to come together here soon...

  10. #10
    Buaidh No Bas howestek's Avatar
    Join Date
    May 2005
    Location
    Louisiana
    Posts
    917
    Quote Originally Posted by 05GP1400R
    SATURDAY

    Well I had what I thought was an electrical problem after changing everything (CDI, coils, and complete wiring harness) it was not an electrical problem... Not really sure what was the problem all I know is it's not there now. I guess thats a good thing but it took me all day Saturday to get it to run right. Oh yea it was 97 degress out
    What were the symptoms that led you to believe you had an electrical problem?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CHECK LIST for my daughter (Towing the PWC to the lake)
    By jcat in forum Towing and Trailers
    Replies: 8
    Last Post: 06-08-2015, 10:06 PM
  2. Is the REVERSE on my FZS in the way of my Trim?
    By JoeMomma in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 05-26-2012, 07:24 PM
  3. Wish my 98 GSXL Luck! Im headed to the lake
    By radeon in forum 2-Stroke Performance
    Replies: 12
    Last Post: 08-09-2008, 08:15 PM
  4. My STX15F is finally on its way to OZ!
    By surfin in forum Kawasaki Open Discussion
    Replies: 12
    Last Post: 06-11-2008, 12:45 AM
  5. went to the lake
    By jungo in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-19-2005, 05:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •