Results 1 to 5 of 5
  1. #1

    Join Date
    Sep 2009
    Location
    ohio
    Posts
    21

    03 virage no spark

    ok i finally get the waverunner out last week end take it out saterday no problems.Get up sunday am to take a earily ride no start, check to see if the choke was stuck it wasnt checked spark none.What happened? it had rained the night before,it only has 77 hrs on it no problems before?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Welcome

    The number one reason for no spark is a weak battery, or a poor connection in the heavy battery cables.

    It could be something else, but start with the battery.

    Put a multi-meter on the battery, and watch the voltage while the engine is cranking. Voltage must stay above 10.5 volts while the engine is cranking. Any lower, and the battery is too weak to deliver spark.

    If battery voltage is good, next step is to remove and clean both ends of both battery cables, and both heavy terminals on the start solenoid.

    Pay special attention to the engine block end of the black negative battery cable. You want clean metal to metal contact, with no corrosion.

  3. #3

    Join Date
    Sep 2009
    Location
    Buckley WA
    Posts
    5
    Same problem I will try that too!

    Thanks

  4. #4

    Join Date
    Sep 2009
    Location
    ohio
    Posts
    21

    no spark

    checked batt ok checked ground connection ok still no spark where is the best place to buy a service manual and parts

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by bigblockrik View Post
    checked batt ok checked ground connection ok still no spark...
    What voltage did you measure at the battery while cranking?

    Next step would be to ohm check the ignition coil, and test the stator;

    Polaris Domestic (red) engine

    How do I test old and new domestic red engine CDI, Magneto and Ignition coils?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 polaris virage no spark, HELP!
    By robmeyer in forum Polaris Open Discussion
    Replies: 25
    Last Post: 06-12-2017, 12:29 PM
  2. 2000 Polaris virage no spark
    By silverstang02 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-30-2016, 08:19 PM
  3. 2000 Virage no spark
    By dave70 in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 05-24-2009, 03:15 PM
  4. 2002 polaris virage no spark
    By maples32 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 03-13-2008, 09:43 PM
  5. 2001 polaris virage no spark & no fuel
    By paintballer89 in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 05-01-2007, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •