Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: No start help

  1. #1

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2

    No start help

    Well I got my GPRXP ready to go went and get the key programmed to but I am not getting the motor to roll over. When you plug the key in I get the short beeps like it is ready to start, the fuel pump cycles, No error codes, Everytime I hit the start button the fuel pump cycles but it doesnt roll over any ideas? All the grounds are hooked up and tite. I am going to jump the starter selnoid tonight and see if it rolls over. Also I am going to put a test light on the start trigger wires on the selnoid to see if I am getting the signal to start any other ideas?


  2. #2
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    is the solenoid clicking? Jeffsntx had a similar issue on his last build. turned out to be the starter solenoid.

  3. #3

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    No not clicking

  4. #4
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    is it wired right? the wire from the starter should be on a post alone. the one from that battery should be on the other with the smaller wires, if i remember correctly. also the little plug needs to be plugged in. if that doesn't do it, try jumping it with a screwdriver, or checking continuity at the plug. it's probably something simple.

  5. #5

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    Checked the little plug with a test light when you hit the start button it lights up.
    jumped the start selnoid motor rolls over

    So i guess i need a starter selnoid right?

  6. #6
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by Lvnspeed View Post
    Checked the little plug with a test light when you hit the start button it lights up.
    jumped the start selnoid motor rolls over

    So i guess i need a starter selnoid right?
    Yep!

  7. #7

    Join Date
    Feb 2006
    Location
    Birmingham AL
    Posts
    2,924
    +1
    2
    anyone have one I can try? I have a sneeky suspision it might be something else.

  8. #8
    cheatin' piston popper addicted's Avatar
    Join Date
    Jul 2006
    Location
    north jersey
    Posts
    6,188
    +1
    176
    i think its a standard briggs and stratton part. check a local mower shop. shouldn't be more than $20

  9. #9
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by Lvnspeed View Post
    anyone have one I can try? I have a sneeky suspision it might be something else.
    If the test light lights up on the switch lead when you hit the button and the engine cranks when you jump the solenoid I dont see what else it could be.

  10. #10

    Join Date
    Sep 2009
    Location
    Birmingham, Al
    Posts
    28
    Try Johnson Power Equipment over there by the old foodworld. They do lawnmower repair/sales.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Genesis i 1200 crank no start- help
    By fugi guy in forum Polaris Open Discussion
    Replies: 5
    Last Post: 08-20-2015, 09:19 PM
  2. 2004 Polaris MSX 150 no spark no start ****Help****
    By spray&Splash2011 in forum MSX/Matrix
    Replies: 6
    Last Post: 08-01-2015, 06:05 AM
  3. P0339- No spark, no fuel, no start! HELP!
    By ChrisFiore15 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-06-2014, 04:48 PM
  4. engine installed no start... help
    By MrIgor in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 05-17-2013, 12:43 PM
  5. no start help!!!
    By manny in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-03-2011, 08:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •