Results 1 to 2 of 2
  1. #1

    185 hp was running on 2 cylinders

    What could happen?

    My gtx sc ran for a little while on two pistons. It never have done this before. It then ran fine, went full speed. Is there something wrong with the valves or is it as simple as a bad spark plug? I noticed the spark plugs are facing corrossion on the outside due to water retention there. But there should have been some contact left for spark. Also, I was turning the motor on the trailer and it is turning slow. It is not the battery as I have swapped it out. Otherwise, the ski has 80 hours and it was running fine. It is running fine now too. I just dont want to blow something.


  2. #2
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    Spend $12 at a dealer and get new plugs and see if that helps... Ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 657x only running on 1 cylinder. Carb Issue?
    By Matt's 175 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 08-04-2009, 03:06 PM
  2. Running on one cylinder??!?!
    By kidafa in forum 2-Stroke Performance
    Replies: 10
    Last Post: 05-30-2009, 10:00 PM
  3. 185 psi too much on each cylinder for pump gas?
    By Joe Stang in forum 2-Stroke Performance
    Replies: 10
    Last Post: 09-18-2008, 04:26 PM
  4. Troubleshooting for running on 2 cylinders
    By JFizzleJR in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-09-2008, 05:31 PM
  5. 04 RXP running on 1 cylinder
    By rokmon in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 04-02-2008, 07:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •