Results 1 to 7 of 7

Thread: 1999 1200 xl

  1. #1
    jet ski o'clock's Avatar
    Join Date
    Jan 2009
    Location
    bayville n.j.
    Posts
    161
    +1
    6

    1999 1200 xl

    i just picked this ski up for free and i was wondering how to tell if the motor is seized or if it is the pump. the ski has been sitting for about 2 years and i would like to get it running.with a new battery it engages the starter but will not turn.have fogged the cylinders and left the plugs out also drained all the old fuel out of it.any input would be appreciated thanks.


  2. #2
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    shine a torch up its bum

    if the prop looks like it is touching the wear ring in some parts but has clearance in others, you probably have a grown pump. or, remove the 5 bolts holding the pump in and pull it out (after disengaging the steering, trim and siphon line)

    once the pump and shaft are removed, try turning the motor over without plugs.

  3. #3
    jet ski o'clock's Avatar
    Join Date
    Jan 2009
    Location
    bayville n.j.
    Posts
    161
    +1
    6
    update-new battery still will not engage starter removed cable off of starter no voltage present when start button pressed lanyard is attached.ski beeps and display says exhust.fuses in control box are good.ran a hot wire to starter and it wants to turn but either pump is locked or motor is seized.in the process of removing pump to check wich it is.

  4. #4
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    Hey Joe, It's probably easiest to just pull the pump and try from there. Should only take a min or 2 to pull the pump out.
    Good Luck
    Doug

  5. #5
    jet ski o'clock's Avatar
    Join Date
    Jan 2009
    Location
    bayville n.j.
    Posts
    161
    +1
    6
    hi doug how are you doing?the bolts are on the pump itself not on the transom bracket this thing is fighting to come off i also think the control box is smoked all it does is beep it wont give power to the starter.this might turn into a part out.it's a shame too the hull is in great condition.

  6. #6
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    Things are good man...just trying to figure out my ski future...
    correct. 4 bolts on the pump and the steering/reverse linkage..the pump can be troublesome if it's never been apart.
    You could also try jumping th solenoid on the starter. If your sure it's electronics, Pat (OneBoss302) has a good set off my old gpr.

    Here's something.. If you pull the plastic coupler cover so you can see the coupler. Grab the front/motor side of the coupler and try to rotate/wobble it back and forth. Then grab the pump side of the coupler and try to rotate/wobble it back and forth. There may be enough play in the rubber doughnut at the coupler to see which side is seized..

    If you need any help with it let me know. I'll help however I can.

  7. #7
    jet ski o'clock's Avatar
    Join Date
    Jan 2009
    Location
    bayville n.j.
    Posts
    161
    +1
    6
    thanks doug i will play with it more when it's not raining.the starter has been jumped and it wants to turn i just have to get that pump apart.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Power valve service ?? 1999 1200 xl
    By yamaha1200xl in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-22-2013, 08:02 AM
  2. Power valves 1999 1200 xl ltd
    By yamaha1200xl in forum Yamaha How To & FAQs
    Replies: 1
    Last Post: 08-21-2013, 03:14 PM
  3. 1999 1200 xl has no spark
    By crashem in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-17-2012, 08:33 PM
  4. 1999 1200 XL, any good?
    By thetolleyman in forum Yamaha Open Discussion
    Replies: 14
    Last Post: 10-12-2010, 10:12 PM
  5. 1999 1200 xl motor mounts
    By partybob99 in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 06-18-2009, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •