Results 1 to 4 of 4
  1. #1
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595

    temp warning....???

    Hey guys

    got a 2000 XL1200LTD here and the temp alarm intermittently goes off, but it does not put the ski into limp mode, it shuts the engine off altogether.

    It will do it when the ski is cold, warm, any time it feels like it.

    other times running perfect.

    the dash says temp warning, the temp sensor is showing correct Ohms resistance.

    my question is really why the heck is it shutting the engine off rather than limp moding it anyway?

    anyone had a ski on the same drugs before?

    cheers


  2. #2
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    thanks for the input, I knew there were heaps of Yamaha experts here.

    sorted it elsewhere

  3. #3
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    I didnt think there is a limp mode on this model, so what did you discover

  4. #4
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by stlouisramsfan View Post
    I didnt think there is a limp mode on this model, so what did you discover
    nope

    yes, share

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXP Hi temp warning
    By Bambeezer in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-30-2014, 09:15 PM
  2. High Temp Warning
    By Gforce in forum 4-Tec Performance
    Replies: 14
    Last Post: 06-23-2008, 05:41 PM
  3. Hi temp warning...
    By GeoRXT in forum Sea Doo Open Discussion
    Replies: 18
    Last Post: 06-27-2006, 02:06 PM
  4. Hi temp warn, engine or ? bubbling
    By Hecyan in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-26-2006, 06:09 PM
  5. 05 rxp high temp warning
    By outboard john in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-23-2006, 01:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •