Results 1 to 5 of 5
  1. #1
    tburn's Avatar
    Join Date
    Jun 2007
    Location
    E.WATERBORO MAINE
    Posts
    109

    where did txpro1200 go

    Was wondering if he was on vacation, I have not heard back from him.


  2. #2
    cigarlust's Avatar
    Join Date
    Apr 2008
    Location
    Funky town (Fort Worth TX)
    Posts
    1,171
    +1
    2
    I'm sure he's around, probably just busy... if ya haven't heard from him in a few more days pm me and I'll call him.

  3. #3
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    I've seen him on here a number of times the last several days...send him another PM as sometimes he misses one here and there like I do....to many PM's to keep track of.

  4. #4
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    stress

    got stressed out so i disappeared for a couple days.tburn the coupler left monday,didn't have the nozzle either. geez its expensive to send stuff up north.

  5. #5
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    Flat rate boxes are awesome if you can get them to fit....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Broken powervalve - where did it go?
    By JKR1300 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-29-2010, 07:13 PM
  2. 150psi head w/only 100psi? Where did I Go Wrong?
    By DaBigHert in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 07-21-2008, 08:13 AM
  3. 1300 Recipe for 75! WHERE DID WE GO WRONG !!! HELP !!!
    By MIARider in forum Yamaha PWC Performance (2-stroke)
    Replies: 33
    Last Post: 03-09-2008, 10:44 PM
  4. Lost RPM, where did it go???
    By DandSPro in forum 4-Tec Performance
    Replies: 4
    Last Post: 10-09-2006, 06:08 PM
  5. Where did this go?
    By rxpblast in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 04-15-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •