Results 1 to 9 of 9
  1. #1

    Join Date
    Jul 2006
    Location
    on the water
    Posts
    8

    Fixed my blown up GPR problem!!

    I posted on here awhile ago , about my blown up GP1200R, well i fixed the problem and just went out and bought an 06 GP1300R LOL!!! problem solved. But i just wanted to thank everybody for there help i appreciate it and i am lookin forward to modding this one and askin you guys more questions. Thanks


  2. #2
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    LOL

    Congrats and enjoy it !!!

  3. #3

    Join Date
    Jul 2006
    Location
    on the water
    Posts
    8
    Quote Originally Posted by WFO
    LOL

    Congrats and enjoy it !!!
    Oh i already have been and i love it, now i just cant wait to mod it

  4. #4
    txgp1300r's Avatar
    Join Date
    Apr 2006
    Location
    Dallas , Texas
    Posts
    3,382
    +1
    165
    heck yes..thats the way to do it...

  5. #5
    steach's Avatar
    Join Date
    Dec 2005
    Location
    Rock Tavern, NY
    Posts
    3,174
    +1
    174
    Quote Originally Posted by B B BOO
    well i fixed the problem and just went out and bought an 06 GP1300R LOL!!! problem solved.
    That is EXACTLY how I fixed my SeaDoo problem.

    -and, after todays ground-shaking release, you can tell people it's an '07!

  6. #6

    Thumbs up

    I like your style!

  7. #7

    Join Date
    Nov 2005
    Location
    All over
    Posts
    716
    Quote Originally Posted by VOODOO
    I like your style!
    I like your moves!

  8. #8
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    way to go, you'll be happy with it.

  9. #9
    Thanks guys appreciate it i thought you guys would like that! lol!! i love my new machine, like i said cant wait to start ordering!!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Fixed my limp mode problem and now runs great!
    By stubburnjdh in forum Polaris Open Discussion
    Replies: 13
    Last Post: 06-13-2011, 08:03 PM
  2. Replies: 29
    Last Post: 05-25-2011, 03:11 AM
  3. why is my 99 polaris pro 785 blown up? look at these pics
    By xprider02 in forum Polaris Open Discussion
    Replies: 9
    Last Post: 11-23-2010, 07:07 PM
  4. fix my cavitation problem
    By Otto J in forum 4-Tec Performance
    Replies: 37
    Last Post: 09-06-2009, 01:08 PM
  5. My friend GPR problems??
    By Tanny in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-04-2007, 07:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •