Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    GPRXP vspec1's Avatar
    Join Date
    Jun 2009
    Location
    Orlando, Fl.
    Posts
    1,517
    +1
    253

    oil pressure at idle hot ?

    Just a quick question, what should the oil pressure in a 2005 215 be at idle hot? Mine is less than 20lbs on fresh oil.... Never had a guage to look at it before. It goes to just over 40 psi at wot. Thanks in advance


  2. #2
    iron head's Avatar
    Join Date
    Aug 2006
    Location
    ONT CANADA
    Posts
    616
    +1
    2
    wher do have your sender

  3. #3
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    07 shop manuel at 176*, at block and at head should be min. 33psi at idle and min at 4K+ 58-72psi. Early oil pressure spec I don't have.

  4. #4
    GPRXP vspec1's Avatar
    Join Date
    Jun 2009
    Location
    Orlando, Fl.
    Posts
    1,517
    +1
    253
    Quote Originally Posted by jp1300r View Post
    07 shop manuel at 176*, at block and at head should be min. 33psi at idle and min at 4K+ 58-72psi. Early oil pressure spec I don't have.
    JP, this cant be good? Makes me a little sad . I have a mechanical guage. I have it tapped in at the back of the head.

  5. #5
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    30 psi is the lowest I've seen on a hot motor idling.

  6. #6
    GPRXP vspec1's Avatar
    Join Date
    Jun 2009
    Location
    Orlando, Fl.
    Posts
    1,517
    +1
    253
    Just started it up cold, well not really. Its been sitting in the garage for 5 hrs and the motor is still warm to the touch and its 80 psi.

  7. #7
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    , Maybe its okay. When I saw this last night my first thought was the prior owner forgot to tell you about a SCer washer failure.

  8. #8
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    Quote Originally Posted by jp1300r View Post
    07 shop manuel at 176*, at block and at head should be min. 33psi at idle and min at 4K+ 58-72psi. Early oil pressure spec I don't have.
    The above numbers are exactly right for measurement of pressure at the rear oil pressure sensor location only. On 2005 SCIC engines, if you measure at the rear of the head, it is 58 - 72 psi cold idle, 20 psi at idle warm, 25 - 35 psi from 4000 - 7500 rpms. On 2005s there is a big difference in pressure depending on where you choose to measure the oil pressure.

  9. #9
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Quote Originally Posted by Vern View Post
    The above numbers are exactly right for measurement of pressure at the rear oil pressure sensor location only. On 2005 SCIC engines, if you measure at the rear of the head, it is 58 - 72 psi cold idle, 20 psi at idle warm, 25 - 35 psi from 4000 - 7500 rpms. On 2005s there is a big difference in pressure depending on where you choose to measure the oil pressure.

    Thanks, Vern. Must be because of the oil jet in the block in the older skis. I only have the 07 and 08 manuel.

  10. #10
    Vern's Avatar
    Join Date
    May 2005
    Location
    Grand Haven, MI
    Posts
    3,594
    +1
    128
    Quote Originally Posted by jp1300r View Post
    Thanks, Vern. Must be because of the oil jet in the block in the older skis. I only have the 07 and 08 manuel.
    Exactly ... the two oil pumps, TOPS, etc were changed in 2007 and up and apparently that changed quite a few things oil pressure related.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 215 4tec, no oil pressure at idle
    By toxicgun in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-07-2016, 11:24 AM
  2. Rough at idle - Check Engine - Intake Pressure Sensor?
    By TheEngineer in forum 4-Tec Performance
    Replies: 9
    Last Post: 10-10-2012, 05:00 PM
  3. fuel pump pressure on stock pump at idle on 2004 rxp
    By Oldman in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 08-15-2012, 11:45 AM
  4. WTB I need an OIL PRESSURE REGULATOR look at picture!!!..PTO COVER..
    By Rt-HemiBoY in forum Sea Doo Classifieds
    Replies: 7
    Last Post: 10-07-2011, 11:54 AM
  5. 2002 ho fx140 only 7k rpm and not pumping oil back up to cooler at idle
    By mrjetskey in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 07-09-2011, 01:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •