Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1

    1200 xl dies after rebuild, experts need your help!

    my buddy got an xl 1200 limited , and after first day of running it the number 3 cylinder and piston blew....

    rebuilt no3 cylinder and piston, added d plate and chip sensor, and put in waveeater clips...

    yesterday was first day on lake since we put it back together

    ran it slow, around 3k rpms, then 4k then 5k rpms, had her topped at 37 mph then she shut down on me. hit starter, would not crank sounded weak, took about a min for her to recharge then fired up, limped back at about 25mph she shut down one more time, 3rd time got her back to dock


    did compression test, 120 1st, 120 2nd, 100-110 on 3rd cylinder, plugs looked good still a little wet from oil and gas mix

    Question, what would cause the shutdown, overheat, new piston breakin, weak battery, stator, air leak in 3rd cylinder, reeds or carbs???

    baffled right now and this is the first time i have ever tried to rebuild an engine with only a shop manual, and a buddy to help me out, with a couple other fellas with their 2 cents

    I used to be on riva forums back in the day when i first started into jetskis

    thanks guys, any help would be appreciated

    irv
    Last edited by irvzilla; 10-05-2009 at 04:29 PM. Reason: forgot to mention something


  2. #2
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,155
    +1
    44
    Did you ever find out the cause of the first failure? If not, there's your answer to the second failure. Did you pressure test the engine after the rebuild? There's a whole host of reasons this could have happened - oil injection line coming off; carbs need rebuild; water ingestion; air leak, etc.

  3. #3
    first failure was lean seizure to no 3 cylinder, the coupler to the no 1 pv had snapped off, not opening up at wot, when i opened no 1 up it looked like packed mud.., so the ski was basically running on 2 cylinders when it went down, no hoses had popped off injectors were fine....

    as far as pressure testing engine, other than checking compression readings on ski with hose running on it, i got 120 straigt across all 3 before taking it to the lake.....
    Last edited by irvzilla; 10-05-2009 at 04:42 PM. Reason: forgot something

  4. #4
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,155
    +1
    44
    Dude, none of that makes sense. No. 3 was a lean seizure - did you find out what caused it? And did you fix it? If not, as stated above, there's your problem. I"m having trouble understanding what the No. 1 PV coupler has to do with the No. 3 being lean.

    It also sounds like you did not pressure test it. If not, and you have an air leak, there's another problem.

    Did you rebuild the carbs or not?

    Were there signs of water ingestion?

    I'm not sure there's anything anybody can do for you, because you need to find out what caused the failure.

  5. #5
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    +1 on all fullboogie says! must solve the mystery of why she blew the 1st time? have the carbs been rebuilt? rejetted?

  6. #6
    ok,

    when we first looked in the ski after it went down, the coupler that connects the pv rod was missing to no 1. so that leads me to believe that the ski was only running on 2 cylinders 2/3 at wot. by running this ski for over 5 hrs, it heated up the 3rd cylinder and piston burning a hole thru the exhaust side, and chipping the crown edge of the piston, the actual pv was stuck as well halfway down, would not budge,

    when i got the chance to look into the no 1 pv housing, it was caked in there like mud/ brown hard oil no wonder the coupler snapped off, it had no where to go when that pv rod was turning it maybe 1/8 of a inch when i turned it by hand, maybe less

    only good thing was the pv did not fall into the cylinder and detonate into the crank.....

    the carb issue, carbs were not touched in the rebuild process, i should of, but we did not have the expertise to dive into that yet,

    main goal for now was to get the ski back together, try to get it running before winter...

    so im not sure if the new piston and rings were not broke in right/ or that an overheat may have caused the ski to shut down on me.....or something else,

    btw, how do u pressure test for an airleak, that might be the culprit for the lost lbs...

  7. #7
    improvised tmg97gp's Avatar
    Join Date
    Jul 2008
    Location
    Midlothian Virginia USA ~ On the James River~
    Posts
    1,377
    +1
    10

    Lightbulb

    This Forum has a great search feature.

  8. #8
    btw, before we tried this rebuild, i took this to a local performance shop, owners brother wanted 1500 to do the work/ i took the ski back/ bought our own parts, and a shop manual,

    he did test the injectors and said that they were working fine...

  9. #9
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    I would love to see pics of the wash now... and if you still have the old piston/sleeve..... i wonder if the internal fuel filters in the carbs are clogged....

  10. #10
    You mean the carbs, there are no fuel injectors in an xl.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gp 1200 wont start after rebuild
    By Ryanc91 in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 07-22-2014, 06:03 PM
  2. To all Die Hard Skiers--- I need your expertise
    By chrisd in forum Kawasaki PWC Performance (4-stroke)
    Replies: 11
    Last Post: 09-11-2008, 11:13 AM
  3. RQ. I need your help over at petes again.
    By ccassone in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 06-08-2006, 10:20 PM
  4. Paging 96XPSS. I need your help over at snkypete's!
    By ccassone in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 04-25-2006, 06:42 PM
  5. OK Pine box derby experts - I need your help
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 11-16-2005, 04:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •