Results 1 to 7 of 7
  1. #1

    Question Starter Disengaging just as ski starts 97 GTX

    Hello,


    I have a problem with my 1997 GTX (787 cc)..

    My starter never misses a beat and always tries to spin the engine over (sometimes it cant spin it over, but i can see the PTO has tried to spin)..

    anyway, my problem is that just as the ski is about to start, the starter disengages and just spins. i generally only get 1 splutter (and a tiny puff of smoke from the exhaust, and a ski that refuses to start!

    any ideas or tips?
    Thanks, Tony.


    EDIT: two weeks after this was happening, my starter went toast.. see the following thread:
    http://greenhulk.net/forums/showthre...=110874&page=1
    Not sure if the problem is linked.
    Last edited by fire; 11-02-2009 at 07:54 PM. Reason: Failed Starter Two Weeks Later.


  2. #2
    Work Harder, Millions on Wellfare Depend On Us! ultramaxracing05's Avatar
    Join Date
    Aug 2009
    Location
    Beaumont, Texas
    Posts
    2,999
    +1
    123
    your battery might be low, or you are not getting a good spark, i know exactly wht you mean. check your plugs and turn it over without plugs and see if its getting a spark

  3. #3
    Quote Originally Posted by ultramaxracing05 View Post
    your battery might be low, or you are not getting a good spark, i know exactly wht you mean. check your plugs and turn it over without plugs and see if its getting a spark
    battery seems fine.. i'll try using a car battery instead tomorrow and see how that goes.
    as for the spark, i have brand new plugs (BR8ES) and the spark is faint in comparison with my 6cyl 4.0L car.. not sure if its suppose to be the same in intensity?

  4. #4
    Work Harder, Millions on Wellfare Depend On Us! ultramaxracing05's Avatar
    Join Date
    Aug 2009
    Location
    Beaumont, Texas
    Posts
    2,999
    +1
    123
    dont use a car battery you will toast the computer.
    its more likely to be a fuel delivery problem, dirty main filter or carb filters,
    also have you done a compression test?

  5. #5
    Quote Originally Posted by ultramaxracing05 View Post
    dont use a car battery you will toast the computer.
    its more likely to be a fuel delivery problem, dirty main filter or carb filters,
    also have you done a compression test?
    150psi in PTO cyl, and 147 in MAG cyl.
    so normally the ski should start with that first "starting crank" and the starter disengage?

    as for the car battery.. interesting.. i only thought the MPEM would blow if you jumped the ski battery with a running alternator, but not for a 12v battery as a replacement.. i figured it would just be a battery with a bit more load handleing ability. ill do some research before i do this then.

  6. #6
    Work Harder, Millions on Wellfare Depend On Us! ultramaxracing05's Avatar
    Join Date
    Aug 2009
    Location
    Beaumont, Texas
    Posts
    2,999
    +1
    123
    compression is good, your problem sounds just like when my engine ingests water and i'm trying to start it and it does the same thing, it wants to start and i hear the starter disengage and turn freely, i'm oing to have to say its more likely to be a fuel problem, you got, good compression and good spark all you need is the last essential for it to run, fuel.

  7. #7
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    yes, you can jump from a car battery as long as the car is NOT running

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 11
    Last Post: 06-08-2015, 12:29 AM
  2. 97 GTX starting problems
    By JayZ in forum 2-Stroke Performance
    Replies: 76
    Last Post: 06-03-2013, 12:24 AM
  3. '97 GTX Starts hard and Hydrolocked on fuel?
    By Bruins in forum 2-Stroke Performance
    Replies: 4
    Last Post: 04-24-2008, 09:34 PM
  4. 97 GTX wont start
    By RiverRat785x in forum 2-Stroke Performance
    Replies: 5
    Last Post: 08-18-2007, 02:26 PM
  5. 97 gtx start problems
    By bigh62 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-28-2007, 12:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •