Results 1 to 4 of 4
  1. #1
    2001 virage tx bossdog67's Avatar
    Join Date
    Jul 2009
    Location
    saskatchewan , canada
    Posts
    174

    Thumbs up battery issue solved

    I don't know if i am the only one who has this problem . ever disconnect your battery only to have the dam little nut fall out into the hull ?????

    no !! maybe i am the only duffas out there !! a buddy of mine found a simple little solution , maybe some others already know about it , or have other ideas , but i thought it was worthy of mention .

    take a zip tie and put it around the terminal , and cut off the tag , nut won't fall out . so simple !! no more cursing , or searching for the littel nut !! i attached a picture .

    thoughts or other ideas ????
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSCN0819.JPG 
Views:	31 
Size:	151.7 KB 
ID:	155275  


  2. #2
    Cliffy's Avatar
    Join Date
    Oct 2009
    Location
    UK,
    Posts
    566
    ill be doing that to my battery when i get my new one, simple idea but it works

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by bossdog67 View Post
    ... thoughts or other ideas ????
    When you are done with using those troublesome old-school lead-acid batteries, switch to a factory sealed modern AGM type battery, like the Odyssey PC625


  4. #4
    Bing-A-Ding-Ding-Ding, Brrrrrap! Brrrrrrrrrap!!! Polaris_Nut#1's Avatar
    Join Date
    Aug 2006
    Location
    Pittsfield, MA
    Posts
    3,350
    +1
    26
    Quote Originally Posted by bossdog67 View Post
    maybe i am the only duffas out there !!
    def not...lol done it tones of times

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Overstuff issue SOLVED on my FZR
    By Green Hulk in forum Yamaha PWC Performance (4-stroke)
    Replies: 28
    Last Post: 05-13-2009, 06:38 PM
  2. RXPX Battery Issue/Question
    By RXTJeff in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-04-2008, 12:54 PM
  3. Battery Issues
    By rcngmoto in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-26-2008, 10:19 PM
  4. Battery issue
    By polarispa in forum Polaris Open Discussion
    Replies: 1
    Last Post: 04-20-2007, 01:15 PM
  5. Battery issue
    By fastkaz in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 02-19-2007, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •