Results 1 to 7 of 7
  1. #1
    svtnos's Avatar
    Join Date
    Aug 2007
    Location
    Almont MI
    Posts
    316
    +1
    1

    now i find the problem

    well i winterized the xps today.. i had a problem with a bit of excessive water getting into the hull over the summer on my 95 xp and could not figure it out.. well as imwinterizing it today i found my leak.. its cracked where the head pipe mounts to the exhaust manifold.. yippie (insert sarcasm) well now i know what i get to do come spring. doesnt look to hard to replace though..


  2. #2
    rob2337's Avatar
    Join Date
    Jun 2007
    Location
    Montréal, Québec Canada
    Posts
    447
    787 or 717?

    I think on the 717 there is a place where the pipe bolts to the block. Make sure it is secured.

    Anyways, for both models. if the pipe is not secured, it vibrates and causes a crack to start. Happened to my friend.

  3. #3
    svtnos's Avatar
    Join Date
    Aug 2007
    Location
    Almont MI
    Posts
    316
    +1
    1
    its teh 717.. sounds like somethign that could very well have happened.. ill have to check it out..

  4. #4
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    Quote Originally Posted by svtnos View Post
    its teh 717.. sounds like somethign that could very well have happened.. ill have to check it out..
    I have a some 717 parts here that I don't need anymore if your interested. Lmk what you need and I will see what I have.

  5. #5
    svtnos's Avatar
    Join Date
    Aug 2007
    Location
    Almont MI
    Posts
    316
    +1
    1
    thanx.. ill def let u know

  6. #6
    Remove the Exhaust Pipe Body and install new Rubber Grommets where it mounts to the side of the Exhaust Manifold.

    That is the 'Root Cause' of this problem -- if you neglect it, the problem will return and ruin your replacement parts.


    --DvD

  7. #7
    slipnot's Avatar
    Join Date
    Jul 2009
    Location
    Michigan
    Posts
    153
    +1
    1
    +1 on that, been there, done that!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Found the problem with cavitation, now what?
    By cobrastrike in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-29-2011, 09:34 PM
  2. Having issues with the 99gp1200. Cannot find the problem.
    By fosgate99 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 11-17-2006, 09:59 PM
  3. Where do i find the engine compartment vents?
    By lawracing in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-18-2006, 07:54 PM
  4. im trying to find the seal that is in the pto cover
    By rapidacceleration in forum 4-Tec Performance
    Replies: 3
    Last Post: 02-25-2006, 11:07 AM
  5. Complete supercharger housings now available on the store!
    By Green Hulk in forum 4-Tec Performance
    Replies: 0
    Last Post: 01-17-2006, 03:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •