Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1

    2000 Xp backfiring

    Long story short, guy up the street gave my son a 2000 xp, been sitting in his back yard close to 5 years. I rebuilt the carbs, set the pop off pressure, replaced all the fuel lines. On a flush kit it runs great, ran it on the water sunday. Around 5k it backfired and started running real bad. I opened the front hood. Exhaust came pouring out. Got it back home. Just went out and looked at it, and it's missing 2 of the 4 exhaust bolts. Would exhaust getting sucked back into the motor cause it to back fire. I downloaded the manual and really don't feel like pulling the motor to check the crankcase seals.

    Thanks in advance.


  2. #2
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    If exhaust was coming out so was water.

    If you notice where that flange is in relation to the carbs (even with a stock air box) you can see the problem. The exhaust it was breathing did not help but it very likely was drinking water too (the amount coming out of that pipe flange under power is impressive).

    There may or may not be internal engine damage at this point but you need to either get it running or fog the crap out of it ASAP.

    Take the plugs out and turn it over. Make sure it is clear of any water then do a compression check. Tell us what the numbers are.

    As for why this happened, you need to check the bushings in the pipe mount brackets. Either the bushings are worn out or the pipe was installed incorrectly (these are probably the two most common causes of 951 failures and the source of the 951 unreliability myth).

    Good luck with it.

  3. #3
    Got 150 each cylinder, grounded the plugs, and spun the motor, no water. Wasn't very much water in the hull either. Didn't ride it 5 minutes, idled out, nailed it backfired, run like crap and limped back to the trailer.

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Pull your carbs and reed cages, you probably cracked/blew a reed when the exhaust was loose. Most backfires will break a reed.

  5. #5
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Quote Originally Posted by Inked View Post
    Got 150 each cylinder, grounded the plugs, and spun the motor, no water. Wasn't very much water in the hull either. Didn't ride it 5 minutes, idled out, nailed it backfired, run like crap and limped back to the trailer.
    Had you pulled the pipe when you did the carbs?

  6. #6
    Reeds are perfect. No I did not pull the pipe, when I pulled the carbs. I just pulled the pipe off. It was missing on bolt and the stud and nut. I checked the reeds. Pulled the head also, everything looks great.

  7. #7
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Hmm... You might have another exhaust leak elsewhere. Have you tried to run it with the hood open to see if you get smoke from anywhere else while running?

  8. #8
    I've looked threw the stickies. What is a base line for setting the high speed needle. Do I leave it closed or start it 3 turns out? Thanks for all the help guys.

  9. #9
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Fuel mixture screws start front seated(closed). Not hard, just snug.

  10. #10
    I set the low speed at 1 1/2, do I leave the high speed closed? or open it a 1/4 turn?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Backfire 2000 XP
    By diamondwatercraft in forum 2-Stroke Performance
    Replies: 6
    Last Post: 09-08-2013, 07:50 AM
  2. Fs 2000 Xp
    By Pacer in forum Sea Doo Classifieds
    Replies: 21
    Last Post: 04-30-2008, 10:18 PM
  3. Intalling a 951 in a 2000 XP
    By explude in forum 2-Stroke Performance
    Replies: 1
    Last Post: 03-24-2008, 02:28 PM
  4. 2000 XP Question
    By angelico in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 08-31-2007, 10:30 AM
  5. 2000 XP Handle Bar Conversion
    By Mik72e in forum 2-Stroke Performance
    Replies: 3
    Last Post: 11-20-2006, 06:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •