Results 1 to 4 of 4

Thread: No Beep?

  1. #1
    Paul2005GPR's Avatar
    Join Date
    Oct 2009
    Location
    Northern Illinois
    Posts
    704
    +1
    42

    No Beep?

    When I start my 05 GPR, should I hear a beep after it starts? Right now I get no beep when it starts?

    Thanks


  2. #2
    From my memory, I don't remember beeping on startup on my 1300. The 1200 for sure beeps with starting.

  3. #3
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Quote Originally Posted by Paul2005GPR View Post
    When I start my 05 GPR, should I hear a beep after it starts? Right now I get no beep when it starts?

    Thanks
    no beep

  4. #4
    Paul2005GPR's Avatar
    Join Date
    Oct 2009
    Location
    Northern Illinois
    Posts
    704
    +1
    42
    Cool. Thanks!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 02 GTX no beep guages stay on ..
    By QWKRN U in forum 2-Stroke Performance
    Replies: 7
    Last Post: 05-04-2009, 08:33 PM
  2. no beep from MPEM - Only a buzz
    By mrbtd in forum 4-Tec Performance
    Replies: 16
    Last Post: 11-25-2008, 08:55 PM
  3. 99 xp limited no beep
    By icerat4 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 07-31-2008, 09:02 AM
  4. No beep, 2008 speedster 215 SC
    By dieselnick in forum Sea Doo Sport Boats
    Replies: 8
    Last Post: 07-21-2008, 11:07 AM
  5. need help!! 2004 rxp no beep no crank
    By shannon in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-06-2007, 01:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •