Page 1 of 13 1 2 3 11 ... LastLast
Results 1 to 10 of 129
  1. #1
    Chris03HD's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    582
    +1
    3

    Angry '99 XLL 1200 - Pump WILL NOT Come Off!!

    Removed everything needed.. hoses, 14mm's, 10mm, trim, reverse, steering.

    Im using a crow bar at the pry points, and it will move out about 1/4" (sealant broke).

    I can spin it a 1/4 turn or so in each direction as well, it just wont come off.

    Tried to at least remove the vein section and that is stuck on as well. The prop will spin with a little effort, so I know its not seized to the wear ring.

    SUGGESTIONS?!?


  2. #2
    JonnyB's Avatar
    Join Date
    Jun 2007
    Location
    Round Rock, Tx
    Posts
    232
    Quote Originally Posted by Chris03HD View Post
    Removed everything needed.. hoses, 14mm's, 10mm, trim, reverse, steering.

    Im using a crow bar at the pry points, and it will move out about 1/4" (sealant broke).

    I can spin it a 1/4 turn or so in each direction as well, it just wont come off.

    Tried to at least remove the vein section and that is stuck on as well. The prop will spin with a little effort, so I know its not seized to the wear ring.

    SUGGESTIONS?!?
    are you talking about the nozzle and pump or are you having issues removing the entire unit from the ski because the driveshaft seems stuck?

  3. #3
    Chris03HD's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    582
    +1
    3
    The ENTIRE pump assy..
    Last edited by Chris03HD; 11-15-2009 at 06:12 PM.

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Your drive-shaft is likely stuck/rusted into the midshaft.

  5. #5
    Chris03HD's Avatar
    Join Date
    Sep 2009
    Location
    Jersey Shore
    Posts
    582
    +1
    3
    Quote Originally Posted by beerdart View Post
    Your drive-shaft is likely stuck/rusted into the midshaft.
    Any solution?

  6. #6
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    You can try and pull the spider coupler and knock the shaft out. Or like the last stuck we had we cut the driveshaft.

  7. #7
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,154
    +1
    170
    Take a chunk of wood and place it on the pump and wack it good with a hammer.

    M

  8. #8
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Quote Originally Posted by Mpeavler View Post
    Take a chunk of wood and place it on the pump and wack it good with a hammer.

    M
    to tap it back in... to break it loose?

  9. #9
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,154
    +1
    170
    out....I have to do my Raider the same way at times. I place a 2x4 on the outer lip of the stator section and give it a tap and pop...out she comes.

    M

  10. #10
    crashhard's Avatar
    Join Date
    Jul 2007
    Location
    Philly PA, Wildwood NJ, Indialantic FL
    Posts
    2,382
    +1
    24
    Get a bigger hammer and hit it pretty good. After you feel like nothing will do it 30 min later. Then you know you are going to have to cut the shaft. Do everything possible to advoid that though.

Page 1 of 13 1 2 3 11 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99' XLL 1200 exhaust hose off a 98' upgrade
    By Meen95z in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 02-06-2016, 10:17 PM
  2. Pump will not come out
    By bbjean10 in forum Polaris Projects
    Replies: 7
    Last Post: 08-13-2011, 12:09 PM
  3. pto cover will not come off!
    By andre in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-28-2009, 10:53 PM
  4. 99 Xl 1200 Ltd Will Not Start
    By THC24 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-11-2008, 01:17 AM
  5. Jumped wave and GP 1200 died...will not turn over.
    By iam026tb4u in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 08-27-2007, 06:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •