Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 40

Thread: MSX Took a crap

  1. #1
    Legend in my own mind Sirhc7897's Avatar
    Join Date
    Aug 2005
    Location
    Lake Butler, FL.
    Posts
    1,140

    MSX Took a crap

    So out riding having a good time and on the way back ot the ramp and the MSX just dies in the water...Let it sit for a few seconds and it fires up again and tries to get on plane then dies again...

    Running the quick check across it:

    -Battery is fine
    -plugs look OK
    -Nothing appears to be lodged in prop

    Can't check the compression as it won't even turn over (plugs in or out)...

    Never gave an overheat warning or anything of that nature...

    My gut feeling says flywheel/stator problem but I'll let the extended warranty figure that out at the dealer...

    Any other quick suggestions to try before I take it in?

    I'm going to pull the driveshaft coupler cover off and see if I can turn that...Anything else?


  2. #2
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    Yeah, see if you can turn it by hand. Are you sure the battery is OK, meaning, did you load test it?

  3. #3
    Legend in my own mind Sirhc7897's Avatar
    Join Date
    Aug 2005
    Location
    Lake Butler, FL.
    Posts
    1,140
    Well....I threw the charger on it and turned it to the 50 amp jump setting and it's certainly trying to turn the stator over (as this essentially just makes to battery part of the circuit and it really doesn't matter if it has a charge)...

  4. #4
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    So when you say trying, I'll take that as it's not turning over? How about by hand? I'm just trying to determine if something is "locked up" or something else.

  5. #5
    Moderator boataddict's Avatar
    Join Date
    Apr 2005
    Location
    Ottawa, Ontario, Canada
    Posts
    3,822
    +1
    39
    That happened with my old 140.It was crank bearings. It ruined the cases and everything.I hope it is not the same for you.

  6. #6

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9
    bud don't throw that charger 50 amp and try you'll BBQ cdi
    not only are you getting big amp but higher voltage,she no like


    later cd

  7. #7
    Legend in my own mind Sirhc7897's Avatar
    Join Date
    Aug 2005
    Location
    Lake Butler, FL.
    Posts
    1,140
    Quote Originally Posted by chip
    bud don't throw that charger 50 amp and try you'll BBQ cdi
    not only are you getting big amp but higher voltage,she no like


    later cd
    Gotcha... yeah it was just a real quick blast just to see if she'd tunr and she was still a no-go...

    Boat - if it is no worries...that particular ski has extended warranty until 08 or 09 and everything is in working order (full tank of oil, good gas, etc...) Let them try and not warranty it...

  8. #8
    Moderator boataddict's Avatar
    Join Date
    Apr 2005
    Location
    Ottawa, Ontario, Canada
    Posts
    3,822
    +1
    39
    Extended warranty is a must on an MSX.My old one has taken two motors, a complete electrical system and a whole pump.For such a beautiful looking ski they sure screwed some of them up.

  9. #9
    Legend in my own mind Sirhc7897's Avatar
    Join Date
    Aug 2005
    Location
    Lake Butler, FL.
    Posts
    1,140
    You know I'm hoping this is a fluke problem as the thing has been bomb-proof for 3 years and 117.1 hours...nothing but gas, oil and a little TLC...

  10. #10
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,134
    +1
    1,050
    Sirhc,
    Does the motor turn over by hand, or did you not bother because of the warranty?

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 08-26-2014, 09:47 PM
  2. took msx for a ride
    By fzrchad in forum MSX/Matrix
    Replies: 5
    Last Post: 10-01-2007, 09:38 PM
  3. Another MSX takes a crap
    By mdeps in forum Polaris PWC Performance
    Replies: 5
    Last Post: 08-31-2006, 08:48 AM
  4. Installed BOV today, and SC Clutch took a crap....
    By 05RXPnoob in forum 4-Tec Performance
    Replies: 37
    Last Post: 08-14-2005, 10:23 PM
  5. Took my first Spill today
    By Gforce in forum Sea Doo Open Discussion
    Replies: 14
    Last Post: 06-01-2005, 08:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •