Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    benny's Avatar
    Join Date
    Apr 2005
    Location
    pasadena maryland
    Posts
    236

    Thumbs up did someone leave crack in my pipe

    i have been chasing a problem with my tripple piper for allmost a year ive had factory pipe replace the pto pipe once allready so when i pressure tested my pipes i never check that pipe cause it was new well low and behold i tested it today and that sob is cracked so now i am sending it overnight to california and hopefully they will have one in stock to overnight back to me so i can ride this holiday weekend im glad to get that i finally found my gremlin for now at least


  2. #2
    GPRPITMAN's Avatar
    Join Date
    Feb 2006
    Location
    capecoral fla
    Posts
    880
    Alright Benny good news hope that works.

  3. #3
    ABBOTT's Avatar
    Join Date
    Jul 2005
    Location
    Birmingham, AL / Lay Lake
    Posts
    3,736
    +1
    96
    damn dude, well at least you know now. Hope that it gets back to you for the holiday riding. Hope its back to normal when it's all said and done. Keep us informed!

  4. #4
    YudLuz2's Avatar
    Join Date
    Jun 2005
    Location
    Flowood MS
    Posts
    1,648
    +1
    112
    They should have them in stock Benny. I got a new one
    on Friday. Rpms went up 200 with the new pipe and revised
    porting. And yes the speed stayed the same.

  5. #5
    y2grey's Avatar
    Join Date
    Jul 2006
    Location
    NJ
    Posts
    115
    Does that mean OCMD this weekend? Let's ride!

  6. #6
    benny's Avatar
    Join Date
    Apr 2005
    Location
    pasadena maryland
    Posts
    236
    yes it does grey im there everyweekend im not working i have a place there i hope this fixes my problem

  7. #7
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Glad you found your problem

  8. #8
    benny's Avatar
    Join Date
    Apr 2005
    Location
    pasadena maryland
    Posts
    236
    shipped the pipe to factory pipe today 208.55 for shippng it overnite the price way pay to play

  9. #9
    MR. SCOVILLE UNIT SUCKMYWAKE's Avatar
    Join Date
    Aug 2005
    Location
    ASTON, PENNSYLVANIA
    Posts
    2,836
    +1
    8
    at least the gremlin is found

  10. #10
    benny's Avatar
    Join Date
    Apr 2005
    Location
    pasadena maryland
    Posts
    236

    Smile

    factory got my pipe today they called and said they are replacing it so ill have my new pipe tomarrow

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How did this end up in my Notification box?
    By sea-one in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 08-06-2014, 06:51 PM
  2. Replies: 7
    Last Post: 01-24-2014, 02:24 AM
  3. Cracks in hull of my gp 760
    By Mack in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 06-29-2013, 08:04 PM
  4. Can I leave my ZXI in my slip in semi-rough water?
    By AaronR in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 07-23-2010, 11:28 AM
  5. cracks in my hull!!!
    By FWI in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 10-21-2006, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •