Results 1 to 10 of 10
  1. #1
    pilo704's Avatar
    Join Date
    Jul 2008
    Location
    dirty jerzz
    Posts
    830

    EGT probe on factory pipe tripples?

    Hey has anyone welded in bungs on there fpp tripples? also how far should they be from the exhaust flange? what is a safe temp to be running a 1300cc gas valve motor?


  2. #2
    My triple orginally had EGT's when I bought it. They were installed by drilling and tapping so the probe would just screw in. They were on the side and about 3/4" back from the surface of the exhaust manifold.

  3. #3
    PolarisNut's Avatar
    Join Date
    Dec 2006
    Location
    Lower Michigan
    Posts
    1,809
    Quote Originally Posted by pilo704 View Post
    Hey has anyone welded in bungs on there fpp tripples? also how far should they be from the exhaust flange? what is a safe temp to be running a 1300cc gas valve motor?
    Max EGT depends on a lot. There is no fixed number. You need to get your ski running correctly, then check what the exhaust gas temps are. Now you know that is YOUR safe number. Probe type, placement, fuel, timing, compression, etc will all alter the number. I eventually quit using EGTs on my snowmobiles because I still ended up tuning the old fashioned way, and they never saved me from a burn down. They are a nice tuning too, but they aren't a quick fix for a safe A/F mix.

  4. #4
    cfgp927's Avatar
    Join Date
    Dec 2005
    Location
    Warsaw, Missouri
    Posts
    622
    Pilo,
    I drilled and tapped right into the FPP exhaust flange for my EGT probes. It's worked great for me. Just make sure you drill and tap all your holes the same distance from the cylinder. This was easier and cheaper than having bungs welded to the pipes. Got to be careful drilling waterjacketed pipes as well. You don't want to add water to the exhaust arbitrarily.

  5. #5
    Dirty Sanchez's Avatar
    Join Date
    Dec 2005
    Location
    Northern Virginia
    Posts
    1,038
    Pilo or anybody else. I have an Advent egt / tach system with 3 probes 430.00 shipped

  6. #6
    pilo704's Avatar
    Join Date
    Jul 2008
    Location
    dirty jerzz
    Posts
    830
    thanks every one, i think i am going to drill and tap my exhaust flanges thanks mike!

  7. #7
    Hydrotoys's Avatar
    Join Date
    Jul 2005
    Location
    Mesa, AZ
    Posts
    16,712
    +1
    85
    Don't set your engine by the EGT the first time. Get the engine right, then determine what the EGTs' are in this situation. THEN you use this info to keep it running to this state all the time.

  8. #8
    cfgp927's Avatar
    Join Date
    Dec 2005
    Location
    Warsaw, Missouri
    Posts
    622
    Very good point Mark. I had my engine dialed in, and added the EGT probes to assist in keeping it running good. I've never tried to tune by them, but they do help me to keep things together without melting expensive parts down...

  9. #9
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Did you ever get any runs on this ski before pulling it apart Mike?

    M

  10. #10
    cfgp927's Avatar
    Join Date
    Dec 2005
    Location
    Warsaw, Missouri
    Posts
    622
    Are you talking to the other Mike???? The one who bought the Blue Angel???? Lots of Mike's on this forum......just want to make sure I don't forget to answer someone.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. factory pipes on gp800r 2001
    By wavedemonx in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 11-30-2009, 12:48 PM
  2. Update on the Free tripple pipe
    By aruba yamaha in forum Yamaha PWC Performance (2-stroke)
    Replies: 53
    Last Post: 07-24-2008, 01:24 PM
  3. Factory Pipe Spec 2 complete system on ebay
    By boatloadfun in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 07-03-2008, 08:48 AM
  4. Factory Pipe on a 02' GTI 720?
    By VetteTech81 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 05-18-2008, 08:00 PM
  5. springs on factory pipes?
    By RXPteamtimebomb in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 04-03-2007, 05:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •