Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 31
  1. #1

    Join Date
    Feb 2009
    Location
    kuwait
    Posts
    9

    FZR sheo pump crack

    Hi Guys

    I need to know whats could cuse this ??????

    my frind FZR

    thanks
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Image0017.jpg 
Views:	172 
Size:	35.8 KB 
ID:	167705   Click image for larger version. 

Name:	Image0018.jpg 
Views:	136 
Size:	29.0 KB 
ID:	167706  


  2. #2
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Can you take a pic of the inside of the hull, on top of the tunnel?

    does his hull have the the 2 white plates on the side of the tunnel?

    like this pic
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	tyu 002.jpg 
Views:	212 
Size:	654.8 KB 
ID:	167707  

  3. #3

    Join Date
    Feb 2009
    Location
    kuwait
    Posts
    9
    I will take it for you tomorrow JD1
    is this happen to you also????

  4. #4
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Quote Originally Posted by Mr-turbo View Post
    I will take it for you tomorrow JD1
    is this happen to you also????
    no, but seems that onlt the guys overseas are having this issue, might be because there are no structure pads like in my pic. just guessing of course.

    I have removed my structure pads and reinforceing so this doesnt happen to me

  5. #5

    Join Date
    Feb 2009
    Location
    kuwait
    Posts
    9
    How can i do to my fzr the reinforcment for the tunnel????

  6. #6
    mjh3ides's Avatar
    Join Date
    Jul 2007
    Location
    Jupiter, Florida
    Posts
    6,797
    +1
    2,010
    Quote Originally Posted by JD 1 View Post
    Can you take a pic of the inside of the hull, on top of the tunnel?

    does his hull have the the 2 white plates on the side of the tunnel?

    like this pic
    Wow, look at that. I've never had a long enough look at an FZ hull to notice Yami finally started reinforcing the tunnels from the factory. Besides the 2 bolts on top, is there anytrhing else holding them in place besides the epoxy?

  7. #7
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Quote Originally Posted by mjh3ides View Post
    Wow, look at that. I've never had a long enough look at an FZ hull to notice Yami finally started reinforcing the tunnels from the factory. Besides the 2 bolts on top, is there anytrhing else holding them in place besides the epoxy?
    no. they came off in 5mins with a heat gun

    Im trying to hook a guy up now with a fz hull so he can make and offer a reinforcement peice for everyone! of course people will have to remove the white peices but thats easy

  8. #8
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Quote Originally Posted by Mr-turbo View Post
    How can i do to my fzr the reinforcment for the tunnel????
    Ive been told after it cracks its very hard to keep it strong, just what I have heard. I will post pic soon of what Im doing to mine.

    My turbo fzr will have alum. bracing on the back side as well as fiberglass reinforcement.

  9. #9
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Quote Originally Posted by Mr-turbo View Post
    Hi Guys

    I need to know whats could cuse this ??????

    my frind FZR

    thanks
    Khaled, can you confirm if your friend removed this bracket?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	370824756.jpg 
Views:	111 
Size:	46.3 KB 
ID:	167720  

  10. #10
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Thats the 2nd tennel failure I have seen
    both in the spot where the inside reinforcement peices are suppose to be
    both over seas

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FZR pump cracked ?
    By prostocker in forum Yamaha PWC Performance (4-stroke)
    Replies: 15
    Last Post: 03-08-2013, 11:46 PM
  2. FZR & FZS Pump Tunnel Failure
    By AD4342 in forum Yamaha PWC Performance (4-stroke)
    Replies: 84
    Last Post: 04-03-2012, 08:38 PM
  3. WTB SHO or FZR OEM pump nozzle
    By philip_gpr in forum Yamaha Classifieds
    Replies: 9
    Last Post: 11-16-2010, 08:25 AM
  4. FZR/SHO Pump on A GPR
    By beerdart in forum Conversion PWC Performance Skis
    Replies: 18
    Last Post: 10-16-2009, 07:34 PM
  5. FZR / FZS pump issue fixed?
    By Pooper_Scooper in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-08-2009, 09:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •