Page 1 of 6 1 2 3 ... LastLast
Results 1 to 10 of 60
  1. #1
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406

    Whats wrong with this???

    So I'm tearing down a customer motor today. #3 has 30% leakdown with rockershaft removed and can't really see any sleeve damage. JP had come by and we were shooting the chit while I was doing the teardown. I pull the bad piston out first and notice the lack of tension on the ring and go there it is and Jim says something about the gap. Put the ring in the bore and take a look at this shit!!! From what I can tell and what the customer tells me the bottom end has never been apart. WTF??
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	E1 Lester 001.jpg 
Views:	316 
Size:	2.00 MB 
ID:	167764  


  2. #2
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Top cylinder top ring has roughly 150 thou gap. Middle cylinder top ring is 14 thou. Whats going on here?? This is a 100 hr RXPX block.

  3. #3
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    You could throw a sheep through that gap.

  4. #4
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by Duke View Post
    Top cylinder top ring has roughly 150 thou gap. Middle cylinder top ring is 14 thou. Whats going on here?? This is a 100 hr RXPX block.
    I have heard of this on some of the 08s. I think there was a bad batch of rings with very accessive ring gaps.

  5. #5
    Bob 1tommygunner1927's Avatar
    Join Date
    Apr 2007
    Location
    Houston, Texas
    Posts
    6,344
    +1
    965
    someone did wee bit too much filing.......

  6. #6

    Join Date
    Dec 2009
    Location
    <---- over there
    Posts
    436
    +1
    25
    Does the ring in question have square edges at the gap ?

  7. #7
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by speedskixp View Post
    I have heard of this on some of the 08s. I think there was a bad batch of rings with very accessive ring gaps.
    Thats not accessive, thats crazy!!!

  8. #8

    Join Date
    Dec 2009
    Location
    <---- over there
    Posts
    436
    +1
    25
    Silly question, but have you measured the bore to make sure someone hasn't bored just the cyclinder and fitted a std ring?

  9. #9
    tweeker's Avatar
    Join Date
    Jul 2007
    Location
    Denver NC
    Posts
    706
    +1
    45
    I have heard of several with the same issue

  10. #10
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by Spanners View Post
    Does the ring in question have square edges at the gap ?
    Perfect square edges.

Page 1 of 6 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Whats wrong with this picture
    By XLT Chad in forum Open Discussion
    Replies: 3
    Last Post: 05-04-2012, 05:04 PM
  2. whats wrong with this picture?
    By RHeller1 in forum Yamaha Open Discussion
    Replies: 12
    Last Post: 10-26-2009, 05:24 PM
  3. Whats wrong with this vid?
    By ou812 in forum Videos & Pictures
    Replies: 1
    Last Post: 04-21-2008, 10:36 AM
  4. Whats wrong with this picture?
    By ou812 in forum 4-Tec Performance
    Replies: 20
    Last Post: 05-21-2007, 09:22 AM
  5. Whats Wrong With This Pic??????
    By WATER WOODY in forum Yamaha Open Discussion
    Replies: 9
    Last Post: 12-13-2006, 11:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •