Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16

Thread: 66V engine help

  1. #1

    Join Date
    Jan 2006
    Location
    Ft. Walton Bch
    Posts
    92
    +1
    2

    Question 66V engine help

    This morning I went for a ride and road for approximately 4 miles or so. I road at all different rpm and speeds, I stopped beached the ski, looked everything over, let it cool off, check everything out swim around etc. ( This is a new engine 2nd tank of gas still on premix 50:1 oil injection still in use). Anyway after 30 min decided to run some more, so I headed out I ran approximately 3 more miles averaging probably Ĺ throttle 55/56 MPH 5500/5600 rpm kind of cruzing then without warning and all of a sudden the ski shut off instantly. Now of course I removed the seat immediately and checked everything I could think of. No oil in the bilge, no water in the bilge, the engine was warm but not hot, everything appeared to be fine.
    I tried re starting immediately, the engine appeared locked up. You could hear the starter engage but the motor would not turn over it acted just like an engine that had been hydro locked. I tried several more times and nothing. I let it sit maybe three or four minutes and tried to start it again, this time the engine would turn over but still would not start. I hit the primer 4 to 5 times still would not crank, finally after repeating this process 3 times the engine cranked. To my amassment it sounded fine, no funny noises, no nothing. Itís as if nothing had happened. So I turned around and headed back the way I came. I ran the ski very conservatively for say 3 miles 25/35 mph no problems I decide to try it. I ran it top end no problems with no loss in top speed and/or Rpm so I'm kind of confused as what to check out any ideas? MY parts and mods are listed below.


    02 XLT 1200

    Brand new Yamaha crank
    Pro x pistons
    -10 PPV
    Waveater clips
    Advent
    Rad Charging
    Riva Pro head 39cc domes compression 140lbs
    Jet works mod
    Carbs stock moded 1.5 n/s 125 main 110 pilot
    F/A
    05 pump
    14/20 Dynafly


  2. #2
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    sound like a seizure, Did you rebuild your carbs. with the new motor. And did you happen to pressure test the motor for an air leak before you put it together, It can have an air leak that would cause a lean seizure to.
    Last edited by JIM'S PERFORMANCE; 09-02-2006 at 06:27 PM.

  3. #3

    Join Date
    Jan 2006
    Location
    Ft. Walton Bch
    Posts
    92
    +1
    2

    Question re pressure test

    yes pressure test good, carbs rebuilt 125 mains 110 pilots 1.5 N/S fuel still premixed. Should I pull the head? Can a engine recover from a seizure and be fine? Not do any damage?

  4. #4
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    You definitely experienced a lean seizure.
    I would not ride it until you find out what it is.

    air leak; carb manifold to case, case not sealed well ect..., I also would nto leave out the carbs (mid throttle lean condition) possibly...

    Do a compression check, you also need to pull the head and inspect the cylinder walls to see how bad you squeaked a piston.

  5. #5
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Billy is 100 % correct on what you should do before you go back out.

  6. #6
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Quote Originally Posted by mjet
    ( This is a new engine 2nd tank of gas still on premix 50:1 oil injection still in use).
    Do you have oil injection in place and you are mixing 50:1 ?

  7. #7

    Join Date
    Jan 2006
    Location
    Ft. Walton Bch
    Posts
    92
    +1
    2

    Question re

    yes oil injection is inplace and tank is premixed 50:1

  8. #8
    spud's Avatar
    Join Date
    Jul 2006
    Location
    Oceanside, California
    Posts
    1,347
    +1
    2
    You are spinning an awful big wheel for an XLT with a 1200 engine. Your ski would have probably been fine with a 12/18 to 13/19 and regular pump. You probably have a lean condition that never was a problem with reduced load due to a smaller prop. Your jetting looks conservative (safe). I think an air leak would have toasted your engine on the first tank. The I-Body carbs are a little lean in the 5000 range (due to emissions). You do realize premixing your fuel would lean it a little too. Did you remove your choke plates? I would pull the head and check to see what damage occured. Sometimes a compression check doesn't tell the whole story. I had a GP like that. Once you seize it your tolerances are shot and it will seize repeatedly. Some folks have sanded the damage down on the piston honed or cleaned up the bore and got back after it. I would get a new piston. Those little grooves on the pistons are there to hold oil.

    Repitch that impeller and keep an eye on the clearance from the impeller to the wear ring. The gap will become larger as the pitch is reduced.

  9. #9

    Join Date
    Jan 2006
    Location
    Ft. Walton Bch
    Posts
    92
    +1
    2

    RE

    Ok popped head off today #2 cylinder had seizure mark. How do I post a pic?

    Thanks

  10. #10

    Join Date
    Jan 2006
    Location
    Ft. Walton Bch
    Posts
    92
    +1
    2

    Question RE: pistion seizure

    I feel a small ridge however I don't believe the plating is compromised, or is it? Is this be piston material? What the best way to remove it?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0003.JPG 
Views:	61 
Size:	879.1 KB 
ID:	7574  

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Taking out 66v engine, what do i need to know?
    By Metal4130 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 11-15-2007, 03:56 PM
  2. 99 stx 900 Need help with engine!!! HELP!!!!
    By gvnitup in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 07-11-2007, 04:00 PM
  3. 2002 Virage -- Water in engine - Help
    By Rich20001 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 06-25-2007, 05:33 PM
  4. Check Engine help
    By camar0 in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-26-2007, 02:01 PM
  5. Water in engine help please
    By maddie50 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 10-16-2006, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •