Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Aug 2009
    Location
    North Carolina
    Posts
    119

    Heat sensor 2000 slx

    I found this on ebay I was wondering if it would fit my 2000 slx 1200

    http://cgi.ebay.com/ebaymotors/ws/eB...K%3AMEWAX%3AIT

    My ski screams Hot I think the sensor my be bad I was wondering if this one would fit my ski if not where can i get one that will.


  2. #2

    Join Date
    Aug 2009
    Location
    North Carolina
    Posts
    119

    the link didn't work


  3. #3

    Join Date
    Aug 2009
    Location
    North Carolina
    Posts
    119
    For some reason I am messing up when posting the link so in ebay I searched Polaris 1200 Heat Sensor it comes up then its for $10

  4. #4
    Race, wreck, repeat delagem's Avatar
    Join Date
    Aug 2006
    Location
    Homer, NY
    Posts
    728
    +1
    2
    Here it is:

    http://cgi.ebay.com/ebaymotors/Polaris-1200-Heat-Sensor_W0QQcmdZViewItemQQhashZitem3358150f9fQQitem Z220521107359QQptZPersonalQ5fWatercraftQ5fParts

    The best way to be sure is to find out what ski it came out of, then look up the part # for that ski, and your ski, and see if it's the same.

    But you should start by troubleshooting your existing sensor prior to buying a new one.

    From the 2000 SLX Service Manual, page 7.19:

    TEMPERATURE SENSOR TEST
    The temperarature/warning switch is normally open. using a digital VOM set in the ohms position, and with the wires disconnected, contact one test probe to the switch terminal, and the other test probe to engine ground. The meter should show an open circuit. Heat the switch in a water bath to the temperature listed on page 7.3. (Page 7.3 shows 237deg +-8deg F) Measure the resistance of the switch. Reading should be less than .4 ohms.
    Last edited by delagem; 01-16-2010 at 07:22 PM. Reason: I'm not wearing any pants!

  5. #5
    seaobin's Avatar
    Join Date
    Jun 2007
    Location
    Raleigh, North Carolina, United States
    Posts
    1,573
    +1
    1
    have you tested the sensor?

    ohm it at 90* and 140+

    is the engine hot when the alarm goes off?

  6. #6
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    Maybe check the small filter in the pipe may be getting clogged. or.. The intake screen is clogged or plugged. possible sand injestion into the pipe taking up space? cracked intake tube.? jus a thought.

    Is the light blinking?


    How do you test the sensor at 237 degrees? by putting it into water? I'd like to see that one! lol






    Maybe 204F. +/- 8 degrees... anything over that is steam.

  7. #7
    Race, wreck, repeat delagem's Avatar
    Join Date
    Aug 2006
    Location
    Homer, NY
    Posts
    728
    +1
    2
    Quote Originally Posted by bowsniper View Post
    How do you test the sensor at 237 degrees? by putting it into water? I'd like to see that one! lol Maybe 204F. +/- 8 degrees... anything over that is steam.
    I agree, I even opened my previous post to edit it, but gave up. I didn't write the service manual! That's what it says....

    Oh, and don't bother looking up page 7.3 on the PDF service manual that's floating around here in cyberspace, it's missing that page! D'oh!

  8. #8
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    yeah thought something was amiss there lol.


    man, i just missed getting the owners manual for a 2000 slx on ebay too the other day! doh!

  9. #9

    Join Date
    Aug 2009
    Location
    North Carolina
    Posts
    119
    Thank you for your help.

    I sent a question to the seller to ask that year and model the sensor came from.

    The hot light would flash for about 10 seconds or so then go away then it would happen a couple min later sometimes it may take a little while for it to go off. I do not know for sure if it was hot but I do not think it was. How can I test the sensor?

  10. #10
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Quote Originally Posted by 2000slx1200 View Post
    ...How can I test the sensor?
    Don't just read your own thread.

    There is lots of helpful info to be found by searching and reading other threads

    Hot SLTX

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 slx fuel question
    By SGT BLOODYSTUMP in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-15-2007, 03:20 AM
  2. 2000 slx mfd/bogging down
    By ozarkvirage in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-15-2007, 05:43 PM
  3. Primer for a 2000 SLX?
    By delagem in forum Polaris Open Discussion
    Replies: 2
    Last Post: 02-11-2007, 12:50 PM
  4. 2000 SLX impeller vs. 2001/MSX
    By PolarisNut in forum Polaris PWC Performance
    Replies: 6
    Last Post: 01-15-2007, 05:15 PM
  5. Guaging interest for parting out 2000 SLX
    By Sirhc7897 in forum Polaris PWC Performance
    Replies: 26
    Last Post: 09-13-2006, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •