Results 1 to 4 of 4
  1. #1

    Join Date
    Sep 2007
    Location
    c.i
    Posts
    13

    06 gpr1300 wont run wot

    hi wuz wonderin if anyone could help have a 06 gpr 1300 wont run pass 40mph no codes on dash new plugs ski has a d-plate installed change coils pretty much checked everything i can think would be the problem any help would be appreciated am sorry 4got dat part motor wont rev over 4000 rpms


  2. #2
    OLD # 7 IEGPR's Avatar
    Join Date
    Dec 2006
    Location
    Rialto CA
    Posts
    964
    +1
    6
    Hello Islandracer, hows about some more info? Like wont go over 40 but motor is turning 7200 rpm or motor wont rev over 4000 rpm.

  3. #3

    Join Date
    Jan 2006
    Location
    Texas City, Texas
    Posts
    1,249
    +1
    15
    Quote Originally Posted by islandracer View Post
    hi wuz wonderin if anyone could help have a 06 gpr 1300 wont run pass 40mph no codes on dash new plugs ski has a d-plate installed change coils pretty much checked everything i can think would be the problem any help would be appreciated am sorry 4got dat part motor wont rev over 4000 rpms
    With such a high loss of rpms, it sounds like one of your cylinders is just not getting it done. Of the three plugs that you changed out, does one of them look completely different from the other two?

    Check compression on each cylinder, then get back to us.

    Do not ride it any more until you figure out the problem.

  4. #4
    All hail the Chief! fullboogie's Avatar
    Join Date
    Nov 2005
    Location
    Texas
    Posts
    3,155
    +1
    44
    U chek dat wier dat cumz frm da box? Cuz dat could B ur prblm.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 04 3d wont run at wot
    By jaylo600 in forum 2-Stroke Performance
    Replies: 0
    Last Post: 08-16-2015, 03:04 PM
  2. RXP 06 died while running now it wont start
    By Kl0n in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-16-2010, 03:54 PM
  3. gpr1300 wont run wot
    By islandracer in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 02-15-2010, 05:12 PM
  4. it wont run at WOT
    By MONKEY in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-20-2007, 12:13 PM
  5. 05 & 06 GPR1300
    By elebouef in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 12-17-2005, 02:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •