Page 1 of 2 1 2 LastLast
Results 1 to 10 of 20
  1. #1
    Horus's Avatar
    Join Date
    Sep 2009
    Location
    Long Island, N.Y.
    Posts
    169

    what sealant on jetdrive?

    im just wondering what the correct sealant is used for the plate that bolts up to the transom of the waverunner jet unit

    thanks!!


    2003 gp1300r


  2. #2
    Mike xsockguyx's Avatar
    Join Date
    Sep 2007
    Location
    NJ
    Posts
    1,744
    +1
    2
    Quote Originally Posted by Horus View Post
    im just wondering what the correct sealant is used for the plate that bolts up to the transom of the waverunner jet unit

    thanks!!


    2003 gp1300r
    3m 5200

  3. #3
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Loctite 5900 will also work.

  4. #4
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Be more specific. Are you installing the transome plate if so 3m 5200 Sealing the pump shoe Boat life Life seal sealing the scoop grate Life seal sealing the wear ring vein and knozzle Life seal. Lee First pic is the Boat life second is the 5200
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC02109.JPG 
Views:	85 
Size:	1.94 MB 
ID:	169861   Click image for larger version. 

Name:	DSC02110.JPG 
Views:	76 
Size:	2.13 MB 
ID:	169862  

  5. #5
    bex's Avatar
    Join Date
    Sep 2009
    Location
    Nassau Bahamas
    Posts
    178
    +1
    1
    Lee...trying to get my jet pump out of the hull to change the prop. How do you remove it after using the boat seal! It seems impossible to get off.

  6. #6
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by bex View Post
    Lee...trying to get my jet pump out of the hull to change the prop. How do you remove it after using the boat seal! It seems impossible to get off.
    it looks like this! Just don't pry to hard so you don't break the tabs. Just slight forward and backward movement. If it doesn't move your drive shaft might be rusted to the intermediate shaft housing. Lee
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC02111.JPG 
Views:	98 
Size:	2.27 MB 
ID:	169904  

  7. #7
    bex's Avatar
    Join Date
    Sep 2009
    Location
    Nassau Bahamas
    Posts
    178
    +1
    1
    I just had it out like 3 weeks ago, came out like a dream, but the guy who helped me added the sealant to it and now its tough as hell to break. Where do I leverage the pry bar? Not on the inside eh?

  8. #8
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by bex View Post
    I just had it out like 3 weeks ago, came out like a dream, but the guy who helped me added the sealant to it and now its tough as hell to break. Where do I leverage the pry bar? Not on the inside eh?
    tabs on the left and right side of the vein when looking at it.

  9. #9
    bex's Avatar
    Join Date
    Sep 2009
    Location
    Nassau Bahamas
    Posts
    178
    +1
    1
    thanks

  10. #10
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by bex View Post
    thanks
    Do you understand? Or need pics?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What sealant do you guys use on the supercharger case halves?
    By dpracing in forum 4-Tec Performance
    Replies: 7
    Last Post: 10-20-2013, 09:58 PM
  2. What kind of sealant on pump housing when re-installing?
    By mini73 in forum 4-Tec Performance
    Replies: 6
    Last Post: 06-30-2011, 05:02 PM
  3. Whats going on with my Top Speed?? RPM ???
    By Sosa62 in forum 4-Tec Performance
    Replies: 44
    Last Post: 10-23-2007, 01:22 PM
  4. Whats going on for ....
    By sleeplessnMS in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 08-09-2007, 07:27 PM
  5. ok..whats going on ?
    By txgp1300r in forum Yamaha Open Discussion
    Replies: 4
    Last Post: 07-20-2006, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •