Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    my ski has thrust vectoring......does yours??? killcraft's Avatar
    Join Date
    Jul 2009
    Location
    chesapeake Va.
    Posts
    270

    pro 785 oil pump disable

    hey got a question for you 785 guys.
    if i remove the oil tank and go to pre mix. if i remove the wires that go to the oil level sensor will the ski work properly? or will some saftey feature prevent the ski from operating because it thinks it has no oil.


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    You need to remove the oil pump and drive gear and install the block-off plate. For the sender zip-tie the float in the full position or you could wire a resister in the e-box.

  3. #3

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,702
    +1
    109
    Quote Originally Posted by killcraft View Post
    hey got a question for you 785 guys.
    if i remove the oil tank and go to pre mix. if i remove the wires that go to the oil level sensor will the ski work properly? or will some saftey feature prevent the ski from operating because it thinks it has no oil.

    you can leave the wires and float and zip tie the float up and stick it under one of the tank straps or if you don't care about the limp mode you can just leave the grey wire off the cdi unplugged in the elect box
    Maybe K447 knows what resistor to put in there also

  4. #4

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,702
    +1
    109
    Quote Originally Posted by beerdart View Post
    You need to remove the oil pump and drive gear and install the block-off plate. For the sender zip-tie the float in the full position or you could wire a resister in the e-box.
    i was to slow

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    I think its a 33ohm for full and 230ohm for empty?

  6. #6
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Quote Originally Posted by beerdart View Post
    I think its a 33ohm for full and 230ohm for empty?
    Yep, 33 ohm

  7. #7
    my ski has thrust vectoring......does yours??? killcraft's Avatar
    Join Date
    Jul 2009
    Location
    chesapeake Va.
    Posts
    270
    Quote Originally Posted by 785 lugs View Post
    you can leave the wires and float and zip tie the float up and stick it under one of the tank straps or if you don't care about the limp mode you can just leave the grey wire off the cdi unplugged in the elect box
    Maybe K447 knows what resistor to put in there also


    ok i have already removed the tank and wires and dont plan to put it back in.
    what is "limp mode" and will it effect the performance of the ski. ok and as far as the resistor goes where would i put that. sorry bout the dumb questions. but i dont know a whole lot about the electric side of things.

  8. #8

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,702
    +1
    109
    Quote Originally Posted by killcraft View Post
    ok i have already removed the tank and wires and dont plan to put it back in.
    what is "limp mode" and will it effect the performance of the ski. ok and as far as the resistor goes where would i put that. sorry bout the dumb questions. but i dont know a whole lot about the electric side of things.
    Limp mode will only let the ski rev to around 4000 rpm
    you would put the resistor in the elect box between where the two wires connected from the oil sensor
    Like i said you can disconect the grey wire and that will do it but then you have no tem sensor anymore either

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Unplug the Blue wire (just one Blue wire) from the oil sender where it connects to the terminal board inside the electrical box. Tape it out of the way.

    Find/but a 33 ohm resistor (wattage doesn't matter, 1/2 or 1/4 watt would be fine), and slide a piece of heat shrink tubing or other insulating sleeve over it. Crimp the appropriate connectors onto each end.

    Plug one end of the resistor onto the terminal where the Blue oil sender wire was removed.

    Connect the other end to one of the Black terminals.

  10. #10
    my ski has thrust vectoring......does yours??? killcraft's Avatar
    Join Date
    Jul 2009
    Location
    chesapeake Va.
    Posts
    270
    ok so with the resistor wired from the blue terminal to the black terminal that will make the ski think it has a full tank of oil thus eliminating the need for the oil sender and not putting the ski into limp mode. im i on the right page here? also if it is in limp mode how will i know (will something flash on the mfd)?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pro 785 oil for premix
    By 97blksvt in forum Polaris Open Discussion
    Replies: 3
    Last Post: 07-30-2014, 03:57 PM
  2. WTB - Parts WTB Pro 785 oil injection block off plug
    By Kerminator in forum Polaris Classifieds
    Replies: 3
    Last Post: 06-13-2013, 09:44 PM
  3. Ultra 150 oil pump disabled
    By Quentin in forum Kawasaki PWC Performance (2-stroke)
    Replies: 15
    Last Post: 08-16-2012, 01:26 PM
  4. Pro 785 fuel pump HELP PlEase
    By tosborn55 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-25-2010, 08:56 PM
  5. pro 785 oil block off
    By joshxp in forum Polaris Open Discussion
    Replies: 3
    Last Post: 03-20-2007, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •