Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    I'm feeling naturally aspirated today pirate33's Avatar
    Join Date
    Aug 2006
    Location
    Lomita, aka Slowmita
    Posts
    1,932
    +1
    7

    01 Virage TX wont re-start sometimes

    I have 2-2001 Virage TX's both about 30 hours & run only in pacific ocean-took them out July4 weekend no problems-- 2 weeks later one turned over but would not start after about 1 mi run-Played around with throttle and choke after doing this and waiting 5 mins it started-it would do this off on for the next 2 hours each time it was turned off-two days later re-fueled and had no problems-this past week re-fueled put it in water stopped engine after 2 mins had hard time restarting. After running about 4 hours had no problems starting-It did during the 1st hour hesitate from a standstill but after 1 hour no problem. Started right up at home when I cleaned them out-is it a carb problem? it now has 36 hours and always garaged after cleaned and dry out(Yes the gas was on, and lanyard on)


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Pirate, that sounds like the CDI update. I'll post it tonight if nobody beats me to it.

  3. #3
    I'm feeling naturally aspirated today pirate33's Avatar
    Join Date
    Aug 2006
    Location
    Lomita, aka Slowmita
    Posts
    1,932
    +1
    7
    I saw the post by SeaLion on 8-21-06 #1 "Polaris CDI jumper Wire TSB" but it was for 2000 year and mine is a 2001-the Service Bulletin date was 8-8-2000 Hope this helps

  4. #4

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Wink

    I,ve found it works on other years(if have single start/stop button & not FI it could be problem-any year

    later cd

  5. #5
    I'm feeling naturally aspirated today pirate33's Avatar
    Join Date
    Aug 2006
    Location
    Lomita, aka Slowmita
    Posts
    1,932
    +1
    7
    Quote Originally Posted by chip
    I,ve found it works on other years(if have single start/stop button & not FI it could be problem-any year

    later cd
    it is a single start/stop and not FI

  6. #6
    SeaLion's Avatar
    Join Date
    Aug 2006
    Location
    Ride Mohave To Havasu. Live In Los Angeles.
    Posts
    841
    I would try the TSB. Sounds like the classic use for it.

  7. #7
    I'm feeling naturally aspirated today pirate33's Avatar
    Join Date
    Aug 2006
    Location
    Lomita, aka Slowmita
    Posts
    1,932
    +1
    7

    Lightbulb

    Quote Originally Posted by SeaLion
    I would try the TSB. Sounds like the classic use for it.
    TSB TSB -sorry I can't figure out what TSB is

  8. #8
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Technical Service Bulletin, do the update as outlined in SL's post.

  9. #9
    I'm feeling naturally aspirated today pirate33's Avatar
    Join Date
    Aug 2006
    Location
    Lomita, aka Slowmita
    Posts
    1,932
    +1
    7
    Quote Originally Posted by Pirate33
    TSB TSB -sorry I can't figure out what TSB is
    Duh "Tech Service Bulletin" from SeaLion 8-21-06 Tread -looks like I need to order jumper wire PN 2460928 @$11.00-thanks for all the help

  10. #10
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Pirate you can make you own for about 1.00

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 polaris virage tx, wont start again after shutting off.
    By dockeffer in forum Polaris Open Discussion
    Replies: 8
    Last Post: 07-12-2016, 05:12 PM
  2. 01 Virage TX 1200 Display and Start/Stop/Bilge switch stopped working
    By hydro rider in forum Polaris PWC Performance
    Replies: 5
    Last Post: 08-23-2013, 10:02 PM
  3. 01 virage tx wont run after being wet
    By dfdean in forum Polaris Open Discussion
    Replies: 0
    Last Post: 05-12-2012, 08:41 AM
  4. '01 Virage TX will not idle
    By PWCGEEK in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 12-04-2006, 09:15 PM
  5. Virage TX wont turn over(2001)
    By pirate33 in forum Polaris How To & FAQs
    Replies: 38
    Last Post: 11-24-2006, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •