Results 1 to 2 of 2
  1. #1
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208

    pickup settings?

    Is there a perfect/ideal setting for the R&D charging wheel in reguards to pickup gap's? Is this still set at stock?R&D installation sheets say nothing of this to be reset or checked.They do show this WHEEL being the same for the 760/1100 motors. IMI, That this is the same as O/E, but have heard of problms. of intermitant charging/spark from wobble of the wheel. I did read of an alternate setting that was mentioned as to being explorered on the GPR'S (fercho)...(this is a gp 760) Anyone have that?
    Last edited by w/rpm500; 09-05-2006 at 04:34 PM.


  2. #2
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    ttt

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Could someone post the torque settings??
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 6
    Last Post: 09-11-2005, 07:50 PM
  2. Dv8Razz & Peteshauling's new set up
    By peteshauling in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-28-2005, 07:32 AM
  3. Torque setting for oil pressure relief valve plug???
    By CRS in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-27-2005, 10:50 PM
  4. Set Button came off and loosing take off speed!
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-11-2005, 02:03 PM
  5. Computer settings on 05 RXP
    By mickey78 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-20-2005, 11:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •