Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: x boat po127

  1. #1
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471

    x boat po127

    po127 not on my sheet what is it


  2. #2

  3. #3
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    Quote Originally Posted by breon View Post
    po127 not on my sheet what is it
    High air intake temp.

  4. #4
    Having Fun jp1300r's Avatar
    Join Date
    Sep 2005
    Location
    Florida
    Posts
    5,334
    +1
    261
    I guess I should add possible defected air temp sensor or clogged I/C. Has the ski injested water or something?

  5. #5
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    Didnt it just injest a new rude 3?? lol All that new boost and maybe your IC is not working so hot..

  6. #6
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471
    his intercooler sprung a leak and we removed it ..used my stock charger to tb hose so he could ride today ....his intake was full of water...could have messed up the intake temp sensor..but it has its own code ...

    it was only like 70 out surprised it got hot enough to get a temp code... at least we know what caused it..and already working on the fix

  7. #7
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    What caused the IC leak?

  8. #8
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471
    Quote Originally Posted by Ocman View Post
    Didnt it just injest a new rude 3?? lol All that new boost and maybe your IC is not working so hot..

    wasnt my ski... it was a bascally stock rxpx ..the code just wasnt on the sheet i have ..i laminated them and keep them in the front of my ski ...so i know where to look ..luckily i have used the sheets more for others than myself

  9. #9
    home of the dislexic fingers breon's Avatar
    Join Date
    Aug 2007
    Location
    port st lucie fl
    Posts
    3,471
    Quote Originally Posted by Ocman View Post
    What caused the IC leak?

    bracket rubbed a hole in the bottom we tried to patch it up but it got to the core i guess

  10. #10
    Eric Ocman's Avatar
    Join Date
    Aug 2008
    Location
    Cataula, Georgia, United States
    Posts
    4,700
    +1
    77
    The stock RXP-X bracket wore a hole in the stock x cooler or? From the factory there is a rubber mat under it. Was this in place or? After hearing this I will be covering the bottom of my new XS with a rubber mat or something equivalent.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jay Edworthy wins 1st overall @ Rochester on Race Tech boat
    By two2curupt in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-31-2005, 08:30 AM
  2. Who builds the fastest RXP race boats?
    By locolife in forum 4-Tec Performance
    Replies: 37
    Last Post: 07-27-2005, 11:54 PM
  3. Slow down for boat wakes!!!
    By 818RXP in forum 4-Tec Performance
    Replies: 22
    Last Post: 07-15-2005, 06:14 PM
  4. Hey guys a couple of small tips about our boats...good info
    By two2curupt in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-21-2005, 04:01 PM
  5. Towing the RXP with another boat??
    By Gforce in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-03-2005, 09:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •