Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    ou812's Avatar
    Join Date
    Jun 2006
    Location
    Riverside,ca
    Posts
    6,210
    +1
    198

    2010 rxt 260 on the water

    Anyone here have one of these yet? A friend on mine bought one & today we put 4 hrs on it. 48mph was the top speed @ 6140 rpm.

    Are these setup up to run full power at 8-10 hrs?

    It's a nimble ski for sure! Running in flat or 2-3ft chop it was 48mph all the time.

    What's your speed like in your 1st few hours?


  2. #2
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by ou812 View Post
    Anyone here have one of these yet? A friend on mine bought one & today we put 4 hrs on it. 48mph was the top speed @ 6140 rpm.

    Are these setup up to run full power at 8-10 hrs?

    It's a nimble ski for sure! Running in flat or 2-3ft chop it was 48mph all the time.

    What's your speed like in your 1st few hours?
    Awesome to hear of one on the water.
    You got the right key if so................
    very interesting, sounds like they are controling the break in period.
    I bet if that was the first time out, that next time out will be a bit more rpm and then arround 10 hours maybe full rpm. Just a guess.
    Let us know what happens.

  3. #3
    Moderator boataddict's Avatar
    Join Date
    Apr 2005
    Location
    Ottawa, Ontario, Canada
    Posts
    3,822
    +1
    39
    I am guessing the key was programmed as the learning key.
    It should run full out.

  4. #4
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    Anyone here have one of these yet? A friend on mine bought one & today we put 4 hrs on it. 48mph was the top speed @ 6140 rpm.
    4 hours and no WOT runs why would you break it in that way

  5. #5

    Join Date
    Sep 2007
    Location
    Lexington, Ky
    Posts
    1,656
    hope it wasn't the learning key, that's break in suicide... Unless (hopefully) they've changed the way the learning key works from just turning off 1 cyl.

  6. #6
    ou812's Avatar
    Join Date
    Jun 2006
    Location
    Riverside,ca
    Posts
    6,210
    +1
    198
    The learner key is green. We used the yellow. It shows "Normal key" on the display when used.

  7. #7
    RUSH.'s Avatar
    Join Date
    Aug 2007
    Location
    Orlando
    Posts
    868
    +1
    17
    Quote Originally Posted by ou812 View Post
    The learner key is green. We used the yellow. It shows "Normal key" on the display when used.


    Your dealer programmed the keys wrong. Check the low speed key and see how it works. Or for 2010 they have a break in period but it would be the first I've heard. We havent gotten our order of 2010 rxt's yet so I'm not sure.

  8. #8

    Join Date
    Apr 2006
    Location
    FRESNO, CA.
    Posts
    150
    +1
    4
    The ski just left the shop headed back to L.A. Paul brought it up to Steve at Clawson's. Found supercharger hose came loose. They took it out to the lake for test run and it blew again. Now it is double clamped and should be good to go.
    I'll be manning the quad for the pit stops at MH. That is one big, good looking boat.
    Once again a new boat makes its debut at the Mark Hahn.

  9. #9
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by SKISURFONE View Post
    The ski just left the shop headed back to L.A. Paul brought it up to Steve at Clawson's. Found supercharger hose came loose. They took it out to the lake for test run and it blew again. Now it is double clamped and should be good to go.
    I'll be manning the quad for the pit stops at MH. That is one big, good looking boat.
    Once again a new boat makes its debut at the Mark Hahn.
    I bet it was running like a pig those first 4 hours.
    THat is funny. Same issue the 08s had when they came out.
    I guess the ic plumbing is very similar..

    Get some good T bolts, get it warm retighten them and be done.

  10. #10
    Quote Originally Posted by SKISURFONE View Post
    The ski just left the shop headed back to L.A. Paul brought it up to Steve at Clawson's. Found supercharger hose came loose. They took it out to the lake for test run and it blew again. Now it is double clamped and should be good to go.
    I'll be manning the quad for the pit stops at MH. That is one big, good looking boat.
    Once again a new boat makes its debut at the Mark Hahn.
    You aren't racing this year?

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2010 FX Cruiser SHO just died on the water
    By passement in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 10-01-2014, 01:22 PM
  2. 05 rxt just died on the water and now no beep, no nothing
    By ou812 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-22-2013, 08:57 AM
  3. New 2010 RXT iS on the way...
    By RayinJapan in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-09-2010, 07:16 AM
  4. Cluth slips out on the water
    By Kinchyle in forum 4-Tec Performance
    Replies: 12
    Last Post: 04-25-2006, 07:02 PM
  5. I ran into a couple forum friends on the water today!
    By Green Hulk in forum Sea Doo Open Discussion
    Replies: 15
    Last Post: 09-19-2005, 03:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •