Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577

    If this coloring normal?

    I somehow doubt it..
    About 160 hours or so on motor.





  2. #2
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Quote Originally Posted by SHOBiz View Post
    I somehow doubt it..
    About 160 hours or so on motor.




    Yes, that happens when the motor has been sitting for a while and you start it up with no lube. I woudnt be concerned with the sprocket as much as the chain..

  3. #3
    Quote Originally Posted by JD 1 View Post
    Yes, that happens when the motor has been sitting for a while and you start it up with no lube. I woudnt be concerned with the sprocket as much as the chain..


    JD1 -> Really??? Are you F-ing serious??


    ShoBiz, Ignore this guy!!

    Thatís called heat treating and is there on purpose!! It improves the gears life considering the metal to metal contact (chain to sprocket).

  4. #4
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Quote Originally Posted by Alan Roberts View Post


    JD1 -> Really??? Are you F-ing serious??


    ShoBiz, Ignore this guy!!

    Thatís called heat treating and is there on purpose!! It improves the gears life considering the metal to metal contact (chain to sprocket).
    +1 the question was answered as it was asked. Was wanting a quick reply of........ really? The guy is tearing apart a motor and doesnt know its heat treated scare's me.

  5. #5
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Quote Originally Posted by JD 1 View Post
    +1 the question was answered as it was asked. Was wanting a quick reply of........ really? The guy is tearing apart a motor and doesnt know its heat treated scare's me.

    I think my question was,"is this normal"

    Seemed like a fair question to ask.
    I have seen a few cam sprockets in my life as well fella and had never seen any bluing on them.

  6. #6
    JD 1's Avatar
    Join Date
    Aug 2005
    Location
    St. Louis, MO
    Posts
    4,186
    +1
    90
    Quote Originally Posted by SHOBiz View Post
    I think my question was,"is this normal"

    Seemed like a fair question to ask.
    I have seen a few cam sprockets in my life as well fella and had never seen any bluing on them.
    I agree, just messin with ya alittle

  7. #7
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Quote Originally Posted by SHOBiz View Post
    I have seen a few cam sprockets in my life as well fella and had never seen any bluing on them.
    Dave, that's normal coloration for these sprockets. No worries!

  8. #8
    SHOBiz's Avatar
    Join Date
    Jul 2008
    Location
    Wylie, Texas
    Posts
    3,577
    Good deal.

    I like posting stuff like this so if someone wonders the same thing and does use Search they have a chance of finding it

  9. #9
    Boilerman Bill BPnta's Avatar
    Join Date
    Jun 2008
    Location
    Yulee, FL
    Posts
    887
    +1
    1
    Quote Originally Posted by SHOBiz View Post
    Good deal.

    I like posting stuff like this so if someone wonders the same thing and does use Search they have a chance of finding it
    Thanks in advance

    I bet I'll laugh when I see my own post on this thread.

  10. #10
    MPower's Avatar
    Join Date
    May 2005
    Location
    Raleigh, NC
    Posts
    3,340
    +1
    121
    Quote Originally Posted by SHOBiz View Post

    does use Search
    You crack me up!!!

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is this a normal color of a spark plug?
    By matsuka.vitaliy in forum Kawasaki PWC Performance (4-stroke)
    Replies: 11
    Last Post: 03-16-2015, 01:35 PM
  2. Somebody tell me if this is normal or not?
    By matrixman16 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 08-04-2011, 04:38 PM
  3. Replies: 30
    Last Post: 01-05-2007, 03:50 PM
  4. Not sure if this is a dumb ? or not!
    By NeverEndn in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-14-2006, 08:08 AM
  5. Does this look normal?
    By joeg in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-19-2005, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •