Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29
  1. #1

    Join Date
    Mar 2010
    Location
    Shoreview, MN
    Posts
    18

    first jet ski - need help 900 zxi

    so i bought my first jet ski this january from a dealer in iowa. no test ride because everything is frozen but it was a great price so i took a risk. the weather is finally getting decent up here so i hooked up a hose and ran it today and i have a couple questions. is it bad that there was black water coming out the exhaust? i turned down the hose and then there wasn't a ton but is still spit some out the whole time unless the water was off. what does an intermittent metallic noise coming from the back mean? the impeller looked like it wasn't too marked up but i couldn't really tell and it worried me a little. any other advice anyone has for me is alright too. i really have no idea where to start with this thing. thanks!


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    284
    Black water is normal. The water is mixed with the exhaust. The engine will run very rich on the trailer, so it makes black smoke.

    Keep in mind--NEVER allow the water to run unless the engine is running! Start the engine, turn on the water. Turn off the water, shut off the engine. You can run the engine about 15 seconds without water.

    The metallic noise is probably normal, too. The impeller is sort of like a bell on the driveshaft. The driveshaft speed isn't uniform, it pulses every time a spark plug fires. It will probably be quiet when you get it in the water.

  3. #3
    Quote Originally Posted by steve45 View Post
    Black water is normal. The water is mixed with the exhaust. The engine will run very rich on the trailer, so it makes black smoke.

    Keep in mind--NEVER allow the water to run unless the engine is running! Start the engine, turn on the water. Turn off the water, shut off the engine. You can run the engine about 15 seconds without water.

    The metallic noise is probably normal, too. The impeller is sort of like a bell on the driveshaft. The driveshaft speed isn't uniform, it pulses every time a spark plug fires. It will probably be quiet when you get it in the water.
    +1

    these things sound like crap on the hose.. the black water too could be a little bit of 2 stroke oil not burning off and getting thrown out of the exhaust.. give the ski a world in the water... then report back

  4. #4

    Join Date
    Mar 2010
    Location
    Shoreview, MN
    Posts
    18
    thanks for the responses! i will take it out as soon as the lakes unfreeze up here! there is a spot in the st. croix river but i'm nervous taking it somewhere with a current if i'm not even sure it will run haha

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,014
    +1
    284
    Take a paddle!

  6. #6

    Join Date
    Jul 2008
    Location
    Omaha, NE
    Posts
    141
    what year did you get?

  7. #7
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Black water is normal and so is the melatic noise from the rear. The noise is the pump and it will quieten down in the water. You can pull the tail cone off the pump and check for water inside the pump. If you find any then the seals are shot and the bearings probably are too. Replace them before you run it. Otherwise ride it ang go have fun

  8. #8

    Join Date
    Mar 2010
    Location
    Shoreview, MN
    Posts
    18
    Quote Originally Posted by Krohbar View Post
    what year did you get?
    it's a 96

  9. #9
    that's what I have You're going to love it

  10. #10

    Join Date
    Mar 2010
    Location
    Shoreview, MN
    Posts
    18
    Quote Originally Posted by 1998232v6 View Post
    that's what I have You're going to love it
    ha i hope so! i think there might be a couple of lakes thawed enough to go out on this weekend. it's gonna be COLD

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 24
    Last Post: 08-07-2015, 12:27 PM
  2. Bought My first Ski, NEED HELP PLEASE!!
    By tejhummer in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 09-03-2013, 02:22 PM
  3. Need advice on buying my first jet ski! (97 Yamaha Waveventure)
    By override in forum Yamaha Old School Skis
    Replies: 24
    Last Post: 07-23-2012, 07:11 PM
  4. Need advice on buying my first jet ski! (97 Yamaha Waveventure)
    By override in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-20-2012, 10:24 PM
  5. Looking for help with first jet ski
    By jamesbern in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 04-15-2012, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •