Results 1 to 10 of 10
  1. #1

    rxp-x wont idle after prop swap

    changed the exhaust, put everything back together and it idled fine right after, we then changed the prop and its having trouble idling. It seems to run fine, no miss or anythng but just shuts off if you let it sit idling. and it dies immediatly


  2. #2
    and now its throwing a p1544 code and says exhaust

  3. #3
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    Check your exhaust temp sensor..It may have become unplugged..Also make sure all your waterlines are not pinched or blocked..

  4. #4
    fixed the exhaust heating issue, but it still doesnt wanna idle, it revs fine but just wont idle. Is there anything i coulda installed wrong?

  5. #5
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    So no more code right??

  6. #6
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    Does the prop turn fine when the pump is not installed?

  7. #7
    yeah it was spinning freely, i had a guy thats pretty familiar with skis do the swap and i just put it back on and i did the exhaust myself.

  8. #8
    Moderator Snoman's Avatar
    Join Date
    Apr 2006
    Location
    South Chicagoland
    Posts
    14,688
    +1
    846
    what kind of exhaust did you put in?? If you have a spare set of plugs i would try putting them in too..

  9. #9
    Banned User
    Join Date
    Dec 2006
    Location
    Crest Hill, IL
    Posts
    9,512
    +1
    215
    When riding it, does it accelerate and maintain speed....or does it stuggle?

  10. #10
    i got it to idle after moving some stuff around and tightning the hoses, is it suppose to idle at about 1650? and my throttle cable seemed a bit loose so i adjusted it slightly.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How-to: Pump Pulling - Wear Ring Swap - Prop Swapping
    By Green Hulk in forum Sea Doo How To & FAQs
    Replies: 160
    Last Post: 07-28-2014, 07:29 PM
  2. rxp wont start after rebuild
    By oneshirthero in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-20-2013, 10:17 PM
  3. 05 rxt wont idle after oil change "HELP"
    By jfoley in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 09-12-2012, 07:25 PM
  4. RXP wont start after winterization.
    By Chaserxp215 in forum 4-Tec Performance
    Replies: 35
    Last Post: 04-18-2010, 04:34 PM
  5. 96 sl700 wont idle after carb rebuild! HELP!!
    By schlik83 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-03-2009, 10:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •