Results 1 to 10 of 10

Thread: Lost thread

  1. #1
    Gforce's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    405

    Lost thread

    Anyone know what happened to my thread on my ski acting up in the waves?? Can't find it for the life of me.....


  2. #2

  3. #3
    Gforce's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    405
    LoL no that was me complaining about the same thing a few months ago . at that point I had a leaking intercooler though and the change in performance was from me Idling around and the IC filling with water then hitting the throttle and blasting the water into the motor. Luckilly it's not the same problem now.

  4. #4

  5. #5
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    that ain't the thread either... lol

    i know which one he's talking about, it was very recent as in yesterday... weird

    maybe we lost part of the database? i know my post count dropped about 500 posts yesterday (not that i particularly care or keep track like some people) but my only concern was that my post count dropped bc maybe we lost a ton of threads.

  6. #6
    Gforce's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    405
    Yeah I was just trying to get some feedback as to if my porblems could have been heatfade from jumping. I never really had a specific problem with heatfade but thats all I can come up with.

  7. #7
    captain obvious Lurker's Avatar
    Join Date
    Jul 2005
    Location
    Visalia, Ca
    Posts
    2,316
    I noticed some stuff missing from yesterdy or the day before also.

  8. #8
    Yeah, I was on the site awhile ago and it freaked out, and I couldn`t get back on, even the store was out!...PR...

  9. #9
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    I have noticed some of the same things I also was looking for that thread also

    could it be that the forum changes every other week just when I figure out how to navigate the forum it changes,

    enough already please stop changing things around

  10. #10
    captain obvious Lurker's Avatar
    Join Date
    Jul 2005
    Location
    Visalia, Ca
    Posts
    2,316
    Quote Originally Posted by shhr
    I have noticed some of the same things I also was looking for that thread also

    could it be that the forum changes every other week just when I figure out how to navigate the forum it changes,

    enough already please stop changing things around
    +1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. another ZXI 900 no spark thread. plz help. im lost
    By joecini86 in forum Kawasaki Open Discussion
    Replies: 13
    Last Post: 06-12-2013, 07:52 PM
  2. LOST thread????
    By jonjonwells in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-10-2008, 11:32 AM
  3. Lost Thread regarding upgrade options
    By bruinsrme in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-17-2007, 02:25 PM
  4. Replies: 16
    Last Post: 09-22-2006, 07:02 PM
  5. Replies: 6
    Last Post: 09-20-2006, 09:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •