Results 1 to 7 of 7

Thread: Help!

  1. #1

    Help!

    I have a 2000 SLX 1200 in the E box a lonely grey wire female end, does anyone know where it should go? On the board I see no place for a grey wire.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	005.JPG 
Views:	45 
Size:	614.1 KB 
ID:	178986  


  2. #2
    It goes to the board on the opposite half of the e-box. There's a set of gray terminals there.

    Edit: Here's the only pic I have handy. Mine has a brown wire going to it because it was setup wrong by the previous owner....but you can see the terminals that are marked GRAY.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	box.JPG 
Views:	47 
Size:	2.93 MB 
ID:	179006  

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,569
    +1
    1,272
    I see a bunch of loose wire ends in there.

    Make sure all the Black wires are properly grounded

  4. #4

    Help!

    Thanks for the reply, but here's the problem there are no "grey" wire terminals on the board see picture attached.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSCN2590.JPG 
Views:	38 
Size:	688.1 KB 
ID:	179098   Click image for larger version. 

Name:	DSCN2591.JPG 
Views:	35 
Size:	683.3 KB 
ID:	179099  

  5. #5
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Gray wire goes to the Tan terminal.

  6. #6

    Help!

    Thanks for saying it goes to the tan term side of the board. I thought that was the place but wasn't sure, this is for the rev limiter (mabee)? Thanks John

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Yes the gray CDI wire is for limp mode.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: 05-18-2005, 07:49 AM
  2. RXP Handling !! Anyone help please
    By rxp_boy in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-17-2005, 02:33 PM
  3. help!!!
    By jonstephens in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-16-2005, 10:47 AM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •