Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17
  1. #1
    Boilerman Bill BPnta's Avatar
    Join Date
    Jun 2008
    Location
    Yulee, FL
    Posts
    887
    +1
    1

    Ok to run ski w/o pump?

    I wanna run the ski on the trailer without the pump, is it alright to do this?

    I thought maybe the driveshaft helps support the intermediate housing or something?


  2. #2
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    running it on a flush? ,you will be fine. Same setup as the GPR.

  3. #3
    Boilerman Bill BPnta's Avatar
    Join Date
    Jun 2008
    Location
    Yulee, FL
    Posts
    887
    +1
    1
    Quote Originally Posted by RX951 View Post
    running it on a flush? ,you will be fine. Same setup as the GPR.
    Thanks!

  4. #4
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Yep. Definitely ok to run it without the pump in it. That's exactly how I diagnosed my bad pump bearings. Heard a buzzing sound, pulle the pump out and ran it to make sure that was where the sound was coming from, and sure enough with the pump out the sound went away.

  5. #5
    Boilerman Bill BPnta's Avatar
    Join Date
    Jun 2008
    Location
    Yulee, FL
    Posts
    887
    +1
    1
    Thanks Hitman!

  6. #6
    RUSH.'s Avatar
    Join Date
    Aug 2007
    Location
    Orlando
    Posts
    868
    +1
    17
    Quote Originally Posted by hitman View Post
    Yep. Definitely ok to run it without the pump in it. That's exactly how I diagnosed my bad pump bearings. Heard a buzzing sound, pulle the pump out and ran it to make sure that was where the sound was coming from, and sure enough with the pump out the sound went away.

    hmmm.....could you tell me more about this. My ski has just started making a buzzing sound when revving on the trailer. Like a vibration of metal on metal.

  7. #7
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Have you pulled your tail cone lately???

  8. #8
    RUSH.'s Avatar
    Join Date
    Aug 2007
    Location
    Orlando
    Posts
    868
    +1
    17
    Quote Originally Posted by 5001craig View Post
    Have you pulled your tail cone lately???

    lol.....no , I don't know if I want to now. I'll just wait until my new pump setup arrives or it blows. I can steal the pump of my motec boat if worst comes to worst. It is in rehab.

  9. #9
    C Dawg222's Avatar
    Join Date
    Oct 2008
    Location
    Baton Rouge, LA
    Posts
    470
    +1
    19
    Could this method be used to hear if the housing bearings are bad? I'm trying to figure out where my damn water leak is coming from

  10. #10
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    Quote Originally Posted by C Dawg222 View Post
    Could this method be used to hear if the housing bearings are bad? I'm trying to figure out where my damn water leak is coming from
    Same here Cody. I think we are just going to have to bite the bullet and pressure test out intermediate housings like Jerry did.

    After this weekend, I am almost sure that is where it is coming from. Reason I say this is because the water I get in my ski has a somewhat oily residue that is collecting on the rubber hoses in the back of my ski. I am fine on engine oil, and not blowing anything out of the breather on the oil scavenger, so I think the water coming out of the intermediate housing is pushing the grease in it out, and that is what I am seeing in the water, in the hull.

    I think my ski may be done for the season. I am freakin tired of working on it and have a long laundry list of shit to do to it over the winter.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Okay To Run Ski W/O pump in?
    By imp0ster in forum 4-Tec Performance
    Replies: 12
    Last Post: 02-15-2012, 12:03 PM
  2. RXT-IS... is it OK to run the motor out of the water?
    By drober30 in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-16-2010, 10:52 PM
  3. Would I Be Ok To Run Rear Air?
    By ADAMBOMB in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-16-2010, 08:29 PM
  4. Too much oil ok to run for a day??
    By pdxrealtor in forum 4-Tec Performance
    Replies: 13
    Last Post: 08-21-2009, 08:14 PM
  5. OK to turn ski upside down in order to fix chips and scrapes?
    By Matt's 175 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 09-07-2008, 05:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •