Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: 2000 ultra help

  1. #1

    2000 ultra help

    hi just bought a 2000 ultra first time out it ran fine for 25 min then it showed to be running hot no water was coming out of the three pisser holes on the side any help? thanks steve


  2. #2
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Sounds like you cloged up the cooling system. you should have water out the front pisser and 3 above the pump. Put it on a flush hose with it running and start tracing it down. Since it threw an overheat light it is probably back toward the pump. The temp sensor is located in the side of the exhaust chamber and all of its water comes from the cylinders. Once you get it cleared my best advice is to put a tripple pisser kit in it so you know early if it happens again. If you clog up 1 it wont give you an overheat but it will kill the motor. I lost one that way, both my ultras have them now its cheap insurance

    Welcome to the kawi side!

  3. #3
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,008
    +1
    282
    I'd put a coolant water strainer in it, too!

  4. #4
    hi i have the triple pisser kit i did find a rock in thr rear cone im new to skis what do i do hook up a water hose on the thing on the exhaust crank it then turn on the water aat the hose? will this clean it out? steve 45 said something about a screen or something to stop this from happening again thanks for all your help

  5. #5
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Yes the flush fitting is located on the chamber section of the exhaust. That can help flush out any debrise in the system. Since you do have the pisser kit you should have water comming out of them. Out back you should have water out the 1 large pisser above the pump, out of the pump and out the exhaust.

  6. #6
    hi hooked hose up ran for a min or two water coming out all the places you said it should. does that mean its fixed? i hope. carrying it to lake tomm ist a 45 min ride for me one way. i hope its good to go. i want ot put a strainer on it soon need more info on that i sure do like it what little ive got to ride it how fast are these skis stock the spedo sez 69 . i'm sure its not right but i feels fast . it will make your eyes water & your cheeks flap.lol thanks steve

  7. #7
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Stock should be 64-65, I have seen my speedo say 98. You should see how it feels to add 10mph to that

  8. #8
    hi just got back from lake it ran good water comming out all three pissers thanks for the great info " i love my kawi" now . wish i could afford a 250! thanks steve

  9. #9
    hi i meant to ask you i'm going to race my buddy next weekend he's got a 04 yamaha 1200 xlt (stock) i've rode his i think it will be close i'm about 80 lbs heavier than him. what do you think should i bet any money or not he wants to run for a $100. i'm thinking he might know something i don't. what do you guys think?

  10. #10

    Join Date
    Aug 2009
    Location
    Shuswap lake, Canada
    Posts
    170
    +1
    3
    Only a sucker would bet $ on the outcome

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Ultra 150 #3 Piston and Cylinder Failure
    By skiguy1028 in forum Kawasaki Open Discussion
    Replies: 19
    Last Post: 11-24-2013, 06:48 PM
  2. 2010 Kawasaki Ultra 260X shuts off if rpm goes over 2000. - Please help
    By serge9193 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 20
    Last Post: 06-20-2012, 12:50 PM
  3. 2000 ultra 150 Help?
    By gmaer1234 in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 08-17-2011, 08:09 PM
  4. My 2000 ultra 150 gps'd yesterday.
    By jcc011185 in forum Kawasaki Open Discussion
    Replies: 76
    Last Post: 05-08-2008, 06:42 PM
  5. My new 2000 ultra 150
    By jcc011185 in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 08-03-2007, 05:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •