Page 1 of 2 1 2 LastLast
Results 1 to 10 of 19
  1. #1
    Banned User
    Join Date
    Jan 2009
    Location
    LA/oc
    Posts
    3,911
    +1
    129

    Timeing mod issue

    i have a question/ problem i did the timeing mod again on my new 08 motor with 07ecu (6 degrees)put it all back together and fired it up. when i hit the throttle it will just keep escalating higher and higher like its runnig away. I have removed the wheel and check it several times and every thing was correct. i dialed it back to the stock setting and it is fine. throttle works like it should. my question is what could be causeing this? detonaion or something else I have not tried it with the boat in the water only on land . Thanks


  2. #2
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    dumb question.... did you put an 07 or 08 timing wheel in it..... if you didnt put an 07 timing wheel in it... you are running roughly 10 degrees advanced timing

  3. #3
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    i've got an 07 wheel laying around...if you want it pm me an address and i will ship it out

  4. #4
    I dont understand how the wheels make a difference. I am interested in knowing how or why though.

  5. #5
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    interesting i thought the wheels were all the same im positive the advancement was only made in the ecu but i could be wrong.
    by the way fire you have nothing to worry about that symptom is a side effect of what you have done it can be rectified slightly as has been suggested elswhere you posted its not so noticeable on the water.



    Quote Originally Posted by Region8Ultra250X View Post
    dumb question.... did you put an 07 or 08 timing wheel in it..... if you didnt put an 07 timing wheel in it... you are running roughly 10 degrees advanced timing

  6. #6
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,992
    +1
    455
    Quote Originally Posted by Region8Ultra250X View Post
    dumb question.... did you put an 07 or 08 timing wheel in it..... if you didnt put an 07 timing wheel in it... you are running roughly 10 degrees advanced timing


    Quote Originally Posted by Subtlesoldier View Post
    I dont understand how the wheels make a difference. I am interested in knowing how or why though.
    It shouldnt make any difference if your using a wheel from 07-10

    Quote Originally Posted by nicjak View Post
    interesting i thought the wheels were all the same im positive the advancement was only made in the ecu but i could be wrong.
    I agree

  7. #7
    Fat Man, Little Boat Region8Ultra250X's Avatar
    Join Date
    Jun 2007
    Location
    Jersey
    Posts
    5,563
    +1
    169
    i thought the wheels were different... i didnt realize the advance was in the ecu. my mistake

  8. #8
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    bloody keyboard mechanics
    we all make mistakes

    Quote Originally Posted by Region8Ultra250X View Post
    i thought the wheels were different... i didnt realize the advance was in the ecu. my mistake

  9. #9
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    Does it totally keep reving up or just a high idle out of the water?

    Mine would sorta do the same thing on the hose out of the water. Blip the throttle and it would rev up and only settle down to about 3500 rpm's.
    Start by backing off the throttle stop screw about 1/2 turn. I think it took a good full turn on my ski to settle it down. Even now, if I blip the throttle and blip it again before it settles down it seems to want to hang. This only happens out of the water. In the water there's no issue at all.

  10. #10
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,161
    +1
    601
    Quote Originally Posted by DrewNJ View Post
    Does it totally keep reving up or just a high idle out of the water?

    Mine would sorta do the same thing on the hose out of the water. Blip the throttle and it would rev up and only settle down to about 3500 rpm's.
    Start by backing off the throttle stop screw about 1/2 turn. I think it took a good full turn on my ski to settle it down. Even now, if I blip the throttle and blip it again before it settles down it seems to want to hang. This only happens out of the water. In the water there's no issue at all.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 250 timing mod.
    By Skips313 in forum Kawasaki Tech Tips and Info
    Replies: 0
    Last Post: 12-04-2008, 01:36 AM
  2. New Top Speed With Timing MOD And ...
    By Ultra250XRider in forum Kawasaki PWC Performance (4-stroke)
    Replies: 11
    Last Post: 09-30-2008, 04:43 PM
  3. Questions on timing mods
    By dynamike35 in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 09-23-2008, 03:49 PM
  4. When doing the timing mod
    By woooop in forum Kawasaki PWC Performance (4-stroke)
    Replies: 11
    Last Post: 09-23-2008, 10:36 AM
  5. Thanks timing mod !
    By BR549 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 34
    Last Post: 09-08-2008, 10:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •