Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1

    Unhappy Iridium sparkplugs

    Hey guys and gals. Im new here and hail from sunny scotland!! anyways I was wondering if anyone can tell me if I can put iridium sparkplugs into my 1999 slh700? Having starting issues when I'm out one the water. Once it's been out and stopped and started a good few times it refuses to start. I was thinking maybe the iridium plugs might use less voltage? Only had the ski a week!! Grrr


  2. #2
    ryandi2's Avatar
    Join Date
    Aug 2009
    Location
    conesus ny!
    Posts
    2,092
    +1
    19
    welcome to the hulk!

    sounds like your starter.. but we need more info.

    what is it exactly doing?

    battery full charged?

    whats the history of the ski,

    ngk brp8es are the plugs too use

  3. #3
    Hey thanks The starters turning over fine. Battery is new. I know the engine was reconned a couple of years ago by the company i got from but apart from that I know nothing else apart from compression is fine. (about 155 on both cyls). basically when its warm and stopped and restarted a couple of times when swapping riders etc it won't restart. If I leave it going for the duration its on the water it runs great. when I check the spark when its warm it seems weak. was trying to start it for ages when I took it back to the house to flush it out but no joy. Battery started to go flat then. As soon as I put jump leads on it fired up after some really fast spinning then fired up no bother multiple times without the leads.

  4. #4
    ryandi2's Avatar
    Join Date
    Aug 2009
    Location
    conesus ny!
    Posts
    2,092
    +1
    19
    is there any aftermarket parts on this ski.. like performance things. f/a's high compresion heads? 150 lb seems high..this is not bad but i know the tripples are 130 on all three, and i dont think the twins where any different..

    now im not sure but your ski might not have the ignition update kit, if not your stator or cdi might be starting to fail.. but i think the 99 twins came with the update so im not positive on this.

    i am sure some one on here that knows more about the electical aspect of your ski will chime in.. but sounds too me that your cdi is starting to fail.. since your saying the spark is becoming weaker..

  5. #5
    ryandi2's Avatar
    Join Date
    Aug 2009
    Location
    conesus ny!
    Posts
    2,092
    +1
    19
    what kind of plugs are you using right now? and are the cylinders hot to the touch or are they warm enought for you too keep your hand on them for a bit

  6. #6
    not sure about aftermarket parts tbh. using bpr8es atm but have a set of bpr8eix to try but don't know if they will work. the heat rating is the same anyways it just the iridium type. Not sure about the ignition upgrade. the cdi is black if that helps and the coil is a single black unit with 2 leads. Thanks very much for your help btw its much appreciated

  7. #7
    i can keep my hand on the cyls btw they are cold enough to touch when its being used

  8. #8
    ryandi2's Avatar
    Join Date
    Aug 2009
    Location
    conesus ny!
    Posts
    2,092
    +1
    19
    the bpr8es is the right plug, im not sure about the others though.. and you would have to look at the part number on the cdi its self.. but i think your ski might have it already,

    it really sounds like a starter issue, this only happens when you are running it? does it just click when you try and start it after the ski is warm? or is there nothing?

  9. #9
    the starter just turns over as normal when the engine is warm but it doesn't start. I did notice when i restarted the engine just before the time it wouldn't restart that I had to coax it gently on the throttle a bit to avoid it stalling but once she ran she ran fine. no problems idling or anything. just plain wouldn't restart

  10. #10
    ryandi2's Avatar
    Join Date
    Aug 2009
    Location
    conesus ny!
    Posts
    2,092
    +1
    19
    what i would do is do a few searches on here, and look threw the tech section and see what you can come up with while your waiting for a responce from another member that might no whats going on with your ski..

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. spark plug Denso Iridium IXU27 ( RXP )
    By LAB69 in forum 4-Tec Performance
    Replies: 11
    Last Post: 02-01-2007, 08:52 PM
  2. what tap for 1200r sparkplug?
    By jeff007 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-14-2006, 09:45 AM
  3. Lost perf. when switched NGK 8's to IX27 iridium
    By Hecyan in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-10-2006, 10:15 PM
  4. Denso iridium
    By carlo4tech in forum 4-Tec Performance
    Replies: 3
    Last Post: 11-23-2005, 09:08 PM
  5. Denso iridium plugs
    By Mark S in forum 4-Tec Performance
    Replies: 12
    Last Post: 06-16-2005, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •