Results 1 to 3 of 3
  1. #1

    Polaris virage TX 2002 1200 NO Start No Spark

    Have a 2002 1200 Tx with no start.The electronic box was wet.Can anyone tell me any of the tests need to determine if the modules are bad.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada

    Water alone won't necessarily kill the CDI or LR modules.

    Is there corrosion on the terminal board or the wire connections?

    Does the engine crank when you press the start button?

    What is the battery voltage while the engine is cranking?
    Measure the voltage with a multi-meter, not the digital dash display.

  3. #3
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Campbell, Ca.
    Welcome to the Greeen Hulk Forums Jim.
    When you split the box for water inspection, did you remove the board and clean the water on the backside?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 polaris virage no spark
    By maples32 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 03-13-2008, 09:43 PM
  2. 2002 virage start problems
    By bigh62 in forum Polaris How To & FAQs
    Replies: 0
    Last Post: 07-28-2007, 10:11 AM
  3. 2002 Virage I Low Hours Loss of Spark
    By chris_thames in forum Polaris How To & FAQs
    Replies: 26
    Last Post: 07-08-2007, 10:54 PM
  4. 2002 Polaris Virage TXi.. HELP!!! WON'T START
    By fitch615 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-05-2007, 04:31 PM
  5. 2002 polaris virage 1200 txi need more speed
    By john8873 in forum Polaris PWC Performance
    Replies: 2
    Last Post: 05-24-2007, 04:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts