Results 1 to 4 of 4
  1. #1

    Help please, frustrated with wiring!!

    Hey all, basically gonna make myself sound stupid for a bit! I looked at that red and purple wire on my 99 SLH700 tonight to the orange terminal to aid with warm restarting. However, I don't know what to do. I see the red purple wire come out of the CDI and branch into 2 red and purple wires. One goes to a small black box beside the coil and then from there to the red purple connector on the fuse board and the other red purple goes through a hole in the fuse box with various other wires (not connected to the red purple) and out into the hull somewhere. When I disconnect any red purple and connect to the orange connector posts on the fuse board the display goes off and I cannot turn it over. I hope I'm making sense? Also I think I may have the updated ignition as I see only 2 black white wires on the coil? Also the number 1010803 has a line through it on the CDI and 4010448 has been written in larger numbers underneath. Do I need to cut that red purple wire somewhere is what I'm trying to ask?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Post a clear photo of the electrical box, and put a piece of tape on the Red/Purple wire that you think is the CDI Red/Purple.

    I suspect you are looking at the wrong wire(s).

  3. #3
    ok i will do that on saturday prob. Not getting a chance to do anything with it at the moment. Of course it has to be broken when the good weather is here

  4. #4
    no need to post pictures got it sorted. Its amazing what happens when you look at something twice!! now all I need is an exhaust gasket and i'm good to go again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Help please! Whats the max rpms i can get with a macboost?
    By EXTREME HONDA in forum Honda Open Discussion
    Replies: 3
    Last Post: 08-13-2010, 02:55 PM
  2. Helping out a sea doo rider, not farmiliar with them. Help please
    By nunnink23 in forum 2-Stroke Performance
    Replies: 7
    Last Post: 06-17-2010, 05:25 AM
  3. Problems with my 2006 RXT - help please !!!
    By BlackJack1 in forum 4-Tec Performance
    Replies: 20
    Last Post: 06-21-2007, 03:39 AM
  4. motor filled with coolent..any help please....
    By tris in forum 4-Tec Performance
    Replies: 14
    Last Post: 10-04-2006, 06:56 PM
  5. Somethings wrong with my machine, help, please read!!!
    By NeverEndn in forum 4-Tec Performance
    Replies: 15
    Last Post: 08-11-2006, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •