Results 1 to 4 of 4
  1. #1
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578

    Ssssssslllooooooooooooooooowwwwwwwwww

    Has anyone else found that the site is slow as hell yesterday and today.It might be my puter, but works ok on other sites....


    Anyone, anyone, Bueller, Bueller


  2. #2
    Connecticut CrazyA's Avatar
    Join Date
    Nov 2005
    Location
    CT.
    Posts
    8,139
    +1
    1,050
    Yes.... SLOOOOOOOOOOOOOOOOOOOW!!! Especially when first trying to get on....

  3. #3
    Flynfox's Avatar
    Join Date
    Aug 2006
    Location
    Sunny SC
    Posts
    682

    Arrow

    No problems here. You may have spy ware cluttering your HD which will dramatically slow your PC. I run Ad-Aware SE Personal at least weekly. You can download free @ http://www.lavasoftusa.com/software/adaware. Been using this for years and it works great. Don't forget to defrag your HD too, depending on your usage habits I'd perform this at least weekly.

  4. #4
    Tiny's Avatar
    Join Date
    Sep 2006
    Location
    The Atl
    Posts
    3,561
    +1
    578
    It is better now..I use AdAware myself, but have been having problems with it...It wont/cant connect to the Lavasoft server to get any new updates.....I also have another issue with my computer that has driven me nuts since the day I bought it..Took it back to CompUSA and they have no idea how to fix it, they told me to do a back up and reformat the thing...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •